Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
MDR, de rien c'est avec grand plaisir Very Happy,

Tiens -nous au courant et si tu as d'autres questions n'hésite surtout pas.
Bonne soirée, nuit à toi aussi et à demain smile

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Bonsoir comme promis je viens au nouvelles! mauvaise nouvelle j'ai pas réussi à réinstaller la rom xnote comme je voulais! Donc j'ai bien fait comme tu m'a dit mais ça ne marche pas! J'ai bien fait un mega wipe comme je fais tout le temps (grâce a un script que j'avais trouvé) ensuite installer la rom sur une base saine mais rien il redémarre sans cesse! Donc tempi je vais attendre une v8! Enfin si ta une solution je suis tout ouï! Merci quand même! Et j'utilise bien cwm 4.6 pour 4.4.2!

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Bonsoir Medon,

Je n'ai pas tout compris tu as bien installée la rom stock Android 4.4.2 ?
Tu as bien rooté ton Note 3 puis installé le CWM Recovery ?

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Oui oui et ensuite j'ai mit une rom custom 4.4.2 et vu ce que tu m'avais dit je me suis lancé pour réinstaller la rom xnote donc oui j'étais en stock 4.4.2 ensuite rom custom echoe 4.4.2 puis impossible de réinstaller la xnote malgré un mega wipe! Mais bon te casse pas trop la tête j'attendrai c'est pas grave!

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
C est normal tu peux plus revenir en 4.3......

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Je pense que c'est le Mega Wipe qui a bloqué.
Si tu es sur la rom Echoe, fais juste un Wipe Data, Wipe Cache et Wipe Dalvik et reflash la Xnote v7 pour voir.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
je pense (mais je me trompe peut être) que la rom kitkat n'a pas la même construction que la 4.3. Donc c'est possible qu'elle ne soit pas installable telle quel. Sauf peut être par un recovery (mais pas sur qu'elle fonctionne correctement).

on a eu le même problème avec le note 1 quand Samsung est passé par le preload pour certains fichiers avant de savoir comment tout faire fonctionner correctement.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Normalement ça devrait fonctionner.


@Medon : Tu as réussis à la flasher via le Recovery ou la rom ne démarrée pas ?

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
d'après ce que j'ai lu, il a fait un lavage aux grandes eaux  [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 978827 [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 978827 

puis il a installé la rom comme on fait via l'aroma!

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Je préfère être sûr vu ce qu'il indique
"impossible de réinstaller la xnote"

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Bah en faite je vais le faire demain pck la je suis fatigué lol! Merci et bonne soirée!

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
@medon a écrit:
puis impossible de réinstaller la xnote malgré un mega wipe


le wipe peut faire plus de mal que de bien.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
@Medon :  lol! ok pas de soucis.
Bonne soirée à toi et à demain smile

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Ho,ho !!!
Rom installé depuis 2 semaines tout fonctionne, mais ce matin je me suis rendu compte que des que je voulais filmer l image figeait alors que l'appareil photo marche nickel.
Quelqu'un a t il déjà eu ce soucis ? Merci d'avance.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Bonjour Loris,

Tu as installé un Mod ou quelque chose par rapport à la caméra ?
As-tu essayé de faire un wipe cache + wipe dalvik via le Recovery ?

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Non aucun mod installé, je vais essayer les wipes.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Ok, sinon tu peux aussi faire comme suit si les wipes ne fonctionne pas.
Va dans "Paramètres/Général/Applications", tu cherches l'application "Caméra" et tu fais "Forcet l'arrêt", "Vider le cache"et reboot.
Ensuite essaye pour voir si c'est résolu.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Non aucun mods installés, les wipes ne change rien et pas de caméra dans les applis.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Si pour la caméra, il faut que tu ailles dans Applications et la section "Tout" quand tu es dans ce menu

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Dsl, mais pas de caméra dans tout, juste caméra test et appareil photo. J ai donc fait sur appareil photo mais rien de changé.
Quelqu'un aurait il l apk de la caméra d origine que j'essaie de la remplacer.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Je vais demander sur XDA dans le topic de la Xnote pour ton problème.


Edit : Tu as installé quel Kernel sur la rom ?

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Kernel d origine.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
Ok, c'est bizarre quand même je n'avais pas ce soucis, peut être le Kernel ?

J'ai posté sur XDA, je te tiens au-courant.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
C est super cool merci.

description[ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2] - Page 4 EmptyRe: [ROM 4.4.2][SM-N9005] X-NOTE Build v11.0 [XXUENB4] [28.02.2014] [TOPIC 2]

more_horiz
De rien Loris,

Je viens d'avoir une réponse d'un membre.
Pour installer la v7 tu as bien fais un Full Wipe avec Wipe Data ?
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum