Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[RÉSOLU][AIDE] Android ne démarre pas Empty[RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Bonjour à tous!

J'ai un "petit problème", hier, mon téléphone marchait encore. Je l'éteint, je dors, je me réveille, j'allume le portable, il démarre, logo HTC en vert, mais l'écran du bootanimation reste noir, et Android ne démarre plus :/. J'ai tenté de réinstaller la ROM en faisant un wipe data/system, mais ça ne marche toujours pas Sad . Peut-être que c'est par-ce que j'ai ajouté une propriété via le terminal pour tourner le lockscreen (setprop rot.lockscreen_override, un truc du genre)

Merci d'avance smile

Dernière édition par Snipper-Ice le Dim 20 Juil 2014 - 23:01, édité 2 fois (Raison : Résolu)

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Si tu te mets dans le revovery, peut être peux tu récupérer le building.prop et enlever la modifs que tu as faite

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
J'ai essayé, mais le gestionnaire de fichiers ne m'affiche que le dossier /system/bin et rien d'autre Sad .

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Bizarre car si tu as réinstaller la ROM tu dois récupérer le build.prop original.

On va essayer autre chose. Tu fais wipe cache, wipe dalvik cache et fix permission. Puis tu redémarres.

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
J'ai remis le path du DataOnExt comme il faut, fait les wipes, le fix permission et redemarré, toujours cet écran noir Sad

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Si tu as réinstallé c'est vraiment bizarre.

fait tout les Wipes (system, cache, dalvik) sans le wipe data, réinstalle de nouveau la ROM

On verra bien ce que ça va donner

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Ça ne fonctionne pas non plus Sad

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Dans ce cas, reflashes peut-être le recovery.

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Vraiment bizarre

Je sèche là  affraid Shocked 

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
Flasher le recovery n'a pas résolu mon problème... :/


EDIT Mais je suis juste con en fait... J'ai cherché un peu moi même le prlbème via ADB, et il n'y avait plus de place sur /system >.<. Du coup j'ai augmenté la taille de /system, et ça remarche! Merci a vous deux quand même smile

description[RÉSOLU][AIDE] Android ne démarre pas EmptyRe: [RÉSOLU][AIDE] Android ne démarre pas

more_horiz
C était ma prochaine piste Wink

Mais ce qui est bizarre c est que ça fonctionnait avant!?
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum