Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) Empty [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Bonsoir,

Dès l'achat de mon Htc m8 j'ai fait une sauvegarde de la rom d'origine que j'ai conservé précieusement.

Puis je suis passé S-On et rom customs (insertcoin)...

A chaque fois qu'une nouvelle version d'android est sortie, comme je suis S-on, j'ai du réinstaller ma rom stock d'origine afin d' avoir les dernières ota et surtout les derniers firmwares !

Tout s'est toujours bien passé. cheers Puis je retournais en rom custom ! Very Happy

Depuis Lollipop (depuis hier !) j'ai essayé de procéder de la même manière : rom stock + ota +ota +ota...

Sauf que après l'installation de la deuxième OTA (2.22.401.5 (613 mo) vers android 4.43) le tél redémarre sans accès WIFI et je ne peux pas aller plus loin !

J'ai passé la nuit dessus à lire et relire le forum, les forums, à vérifier que j'étais bien en stock recovery...à faire des full wipe, RIEN !

Pourriez vous me dire ce que j'aurais oublié ?

Merci
Je ne peux donc pas installer ni l'ota avec les options EYE, (3.28.401...) ni la dernière lollipop...

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Bonsoir, on dirait un problème de compatibilités de firmware si ton WiFi saute
S-on, s-off j'ai du mal a te comprendre, car s-on on l'es toujours en stock, mobile neuf
Le s-off faut aller le chercher...

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Oui je suis S-On, c'est à dire que j'ai rooté mon tél après l'achat (après avoir fait une sauvegarde de ma rom d'origine), que j'ai installé les roms customs avec twrp...etc..

Je ne retourne en rom stock que lorque j'ai besoin d'une mise à jour du firmware (seule facon d'y parvenir en étant s-on).

Suis je clair ? Shocked

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Oui, je te conseille alors d'utiliser ce tutoriel pour remettre tout d'aplomb

https://www.forum-generationmobiles.net/t75378-rom-stock-collection-de-roms-officielles-en-zip-htc-one-m8

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
C'est bien ce tutoriel que j'ai utilisé à la lettre (me semble t'il) hier, ainsi que beaucoup d'autres No ...

Se servir de la nandroid backup temporairement pour obtenir les dernieres ota et surtout firmwares, je le fais 3 fois par an et ca marche toujours?.

Là ca ne passe pas l'étape de la deuxième OTA, alors que la dernière fois j'avais réussi à installer proprement l ota eye (3.28.401 de mémoire...)

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Je viens de re vérifier ...

Les 2 seules choses "bizarres" que je vois c est que quand je tape GETVAR, aucun résultat ne m'est donné, normal pas normal ? :

"c:\fastboot>fastboot getvar version-main
version-main:
finished. total time: 0.001s"

De plus en mode bootloader il y a écrit tout en haut : "***software status modified***

normal ?

Voici les seules éventuelles erreurs que j'ai constatées.

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Remet le avec la bonne rom stock du bon firmware, puis vérifier si ton recovery est bien stock et continu les ota

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
@snach21 a écrit:
Remet le avec la bonne rom stock du bon firmware, puis vérifier si ton recovery est bien stock et continu les ota


Snach,

Sais tu ce que ca signifie lorsque GETVAR ne me donne aucun résultat  :

"c:\fastboot>fastboot getvar version-main
version-main:
finished. total time: 0.001s"

ET Que  en mode bootloader il y a écrit tout en haut : "***software status modified***

Sinon, oui je vais suivre ton conseil, je m'y remets !

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Et si tu met getvar all, tu saura tout sur ton m8
Apparemment ton système est modifié malgré toutes les précautions que tu avais prise à chaque ota

Question, pourquoi ne pas avoir fait le backup de ta dernière ota, pourquoi repartir de si loin ?

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Attends !!!!

Tu veux dire backup de Ma Rom stock avec la dernière OTA, qui fonctionnait ? Pas eu le courage tard la nuit.

Ou tu veux dire avoir sauvegardé le fichier OTA (613 mo) Ca je l'ai fait.

Au fait j'en profite pour te demander : ca sert à quelque chose de sauvegarder une OTA downloadée , on peut la "réinstaller" manuellement sans passer par le wifi ?

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Oui backup complet via recovery custom twrp
Pour l'ota j'en sais rien franchement, mais je pense pas qu'on puisse l'utiliser, enfin la relancer peut-être, sans wifi aucune idée

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Tu as raison pour le backup complet !

Là je recommence à zéro.

Dis moi y a t'il un moyen de savoir sous quel firmware est son tél en mode bootloader, getvar all ne me l'indique pas mais la commande fonctionne !

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Oui, tu doit avoir un truc qui commence soit par
OS 3.28.401.9 ou 4.16.401.9

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
En tapant quelle commande c/fastboot.....?

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
En bootloader ou en tapant fastboot reboot bootloader il me semble

Comme ça : fastboot reboot-bootloader

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
fastboot reboot bootloader

Wink

sinon quel est l'intérêt d'essayer de choper les OTA si c'est pour repasser en custom juste après? autant directement installer les nouvelles versions de rom custom non?

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
@py_martinez a écrit:
En tapant quelle commande c/fastboot.....?


cd c:\fastboot

reboot bootloader il me semble, cependant VM54 a raison..... POURQUOI ? ? ? ? smile

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Ben si comme moi j arrivait pas a installer le firmware j ai du installer par ota pour pouvoir profiter des custom sans le probleme de wifi ^^

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
ok, mais dans ce cas, flasher le dernier firmware devrait suffire maintenant qu'il est dispo.

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
oui c est déjà fait ^^

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Flasher un nouveau firmware en étant s-on n'est pas si simple, il faut que ce soit fait via le biais d'une OTA (donc en réinstallant pour le coup un rom stock) .

C 'est ce que j'avais fait jusqu'à la troisième OTA...

description [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup) EmptyRe: [AIDE] Probleme pour installer les OTA sur Rom d'origine (Backup)

more_horiz
Bonjour, donc le s-off est de mise, sinon standby obligatoire
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum