Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[AIDE] Bootanim qui fonctionne mal Empty[AIDE] Bootanim qui fonctionne mal

more_horiz
Salut à tous,

Je suis entrain uploader sur ma box les deux bootanim que j'ai fait, hors, un fonctionne parfaitement avec le son et tout alors que l'autre semble être en accéléré puis coupe avant la fin (image et son).

Si quelqu'un si connait, peut-il m'aider à comprendre pourquoi et comment résoudre le dysfonctionnement s'il vous plaît

Merci les gens

Edit : Lien Boot qui marche pas c'est celui intitulé test qui ne fonctionne pas, l'autre par contre j'ai le fichier son sur le tel de madame mais pas là...
Lien Boot qui marche

Edit 2 : Exemple

Dernière édition par Reiki13 le Mer 12 Aoû 2015 - 16:23, édité 3 fois

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Salut,
Je n'ai jamais fais d'animation avec son mais pour le reste, je peux jeter un oeil.

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Merci, c'est un peu long à upload par contre, je n'ai pas trouvé pour réduire d'avantage les images.

Je te mets le lien dans le post 1 dès que c'est prêt

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Toujours pas ? Il fait quelle taille ton fichier ?!? smile

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
280 mo ! j'étais partis amener ma femme au travail ^^

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Ah je comprends mieux Very Happy
Mon plus gros bootanim devait faire 17Mo avec 160 images affraid Je vais regarder sous peu.
A+

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Y'a un problème avec ton lien je crois, je suis redirigé vers mon Dropbox depuis mon téléphone...

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
essais de nouveau ?

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
C'est bon

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Dans ton desc.txt, je virerai bien les lignes vides 1 et 6 (pour être sûr).
Pour le 24, je mets 30 ou 40.

Ton dossier part2 est configuré pour tourner en boucle et pas les autres. Normal ?

Ton dossier part0 contient des .png alors que tes dossiers part1 et part2 des .jpg. Il serait intéressant de voir après quelle image ton animation s'arrête. Repart-elle depuis le début (part0) ?

Vérifie les dimensions au cas où. C'est tout ce que je vois depuis mon téléphone.

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
ben sur un post xda et sur un mini soft pour builder des bootanim a partir d'image il était noté qu'il fallait des fichiers .png du coup j'ai fait comme ça... oui j'ai bien vu que les autres étaient en .jpg mais j'ai pas chercher plus loin. le part 2 est en boucle car il est sensé rester tel quel (c'est le "b" de beat audio) je vais faire une vidéo que je mettrai sur youtube...

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Est-ce que l'animation s'arrête à la fin d'un dossier ?

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
non en plein milieu du premier.

je t'ai mis une vidéo

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
C'est pas la même animation. Celle que tu m'as envoyée, c'est Iron man dans le part0 et je ne le vois pas dans cette vidéo.

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
iron man c'est l'animation qui fonctionne justement ^^ c'est l'autre qui marche pas

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
@Reiki13 a écrit:
iron man c'est l'animation qui fonctionne justement ^^ c'est l'autre qui marche pas

lol tu as mis Iron man dans Dropbox alors je l'ai téléchargée. J'ai perdu 180Mb de mon forfait mobile pour rien ? smile

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Ce que je croyais :
"Lien Boot qui marche pas" => ancien lien dropbox qui marchait pas
"Lien Boot qui marche" => nouveau lien dropbox qui marche

Bon, je re-regarde.

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
ah oui d'accord... oupss désolé de pas avoir été plus précis ^^"

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Ton image 0078.png devrait être 00078.png pour respecter l'ordre.

Ensuite, on a :
► dossier part0 : de 00001.png à 00596.png
► dossier part1 : de 00081.jpg à 00115.jpg
► dossier part2 : 00116.jpg
Je ne suis pas sûr à 100% mais si le dossier part0 termine à 00596.png alors le part1 doit commencer à 00597.png/jpg.

description[AIDE] Bootanim qui fonctionne mal EmptyRe: [AIDE] Bootanim qui fonctionne mal

more_horiz
Je vais essayer de suite, merci
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum