Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[AIDE]Problème depuis MàJ 2.0 Empty[AIDE]Problème depuis MàJ 2.0

more_horiz


Bonjour à tous,



Je possède un tel LG G3 mini associé à une montre LG G Watch R.

Jusqu'à la mise à jour de Wear en 2.0 tout allait bien et j'étais ravi.



Depuis la 2.0, je rencontre de multiples problèmes :

- Appels, envois de SMS et de mails : Lorsque je souhaite envoyer un mail/SMS ou que je souhaite passer un appel avec "Ok Google", la montre m'affiche le message suivant :

" Pour améliorer la reconnaissance des contacts, Google doit utiliser les contacts enregistrés sur votre appareil." Je clique sur le "bouton" [Activer] et là il me dit de vérifier le téléphone..... Avec un petit cercle bleu qui tourne.



Sur le téléphone, rien ne se passe et la seule action que je peux faire sur la montre , c'est de glisser vers la droite et là j'obtiens le message "Impossible obtenir autorisation".



Je ne pense pas que ça vienne du téléphone lui même car il réagit parfaitement aux commandes vocales.



J'ai déjà cherché sur le forum et suivi les conseils trouvés dans certains posts : Google Now activé (maintenant Feed) et j'ai bien les contacts cochés dans les préférences de l'appli Google.



- Avec la navigation : Quand je donne une destination, il la reconnait bien et j'ai le message : "Démarrage navigation" puis après quelques temps j'obtient :" impossible de lancer la navigation"

J'ai vérifié les autorisations et elles semblent correctes.

Si je lance la navigation à partir du téléphone tout se passe bien et j'ai le retour correct sur la montre.



Android LG G3 Mini : 5.0.2

Wear LG G Watch R : 2.0.0.152767911



En espérant avoir été clair.



Je suis preneur de toutes idées.

Merci par avance.

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Salut,

Petit conseil en passant.
Une fois Android Wear 2.0 recu, fait un hard reset de la montre
Je n'avais que des soucis apres la mise à jour, apres le HR elle tourne comme une horloge Very Happy

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
J'y ai pensé aussi ... Ça n'a rien arrangé

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Argh...
Je me demande si ce n'est pas lié a ton android 5
J'ai vu (je ne sais plus où) que certain avait des souci de connexions avec wear et des anciennes version d'android

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Salut,

As tu accès au market depuis ta montre?
D'ailleurs lors de l'initialisation de la montre, tu dois sélectionner un compte as tu bien activer le bon compte? (Si tu en as plusieurs)

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
J'ai bien accès au market et je n'utilise qu'un seul compte pour l'instant.

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
As tu essayer sur un autre smartphone pour voir si cela vient de la montre ou de ton smartphone. (Liaison bluetooth)

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
C'est même un des premiers trucs que j'ai essayé.

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Avec un autre smartphone? et...

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Mêmes problèmes

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Il faut en dire un peu plus smile sur quel téléphone et quel rom?

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Mon tel de tout les jours :
Lg g3 mini. Rom stock 5.0.2

Les tel de "test":

Wiko lenny2 rom stock (celui de ma compagne , je n'ai pas la build exacte là mais du 5+)

description[AIDE]Problème depuis MàJ 2.0 EmptyRe: [AIDE]Problème depuis MàJ 2.0

more_horiz
Oui, je suis presque que que c'est les version d'android qui ne sont pas compatible.
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum