Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Message par almossadra le Sam 21 Juil 2012 - 17:56

Bonsoir,
Je souhaitais mener un test de fluidité et de stabilité entre différentes ROMs, y compris une ROM officielle chevronée.
Le problème c'est que malgré tout ce que j'ai pu lire sur ce forum et malgré les différentes manipes lues dans les astuces proposés j'ai toujours ce foutu message d'erreur quand je lance Chevron.

Cela dit, il me semble avoir un peu approché l'origine du problème sans pour autant avoir encore trouvé la parade :

Sur mon PC j'ai désactivé tout antivirus/parfeu/etc... et je n'ai pas de programme de chat ou de conversation genre skype. Le problème ne viendrait donc pas de conflits avec ces programmes.
Je lance chevron en mode Administrateur, donc cette possibilité là aussi est exclue.
Il ne reste que le fichier host situé dans le dossier c/windows/system32/drivers/etc/host
J'ai fait quelques manipes qui me permettent de soupçonner avec une grande probabilité que l'origine de mon problème soit là. Lorsque je modifie le fichier host pour supprimer toute la ligne "94.238.47.112 developerservices.windowsphone.com" et que je désinstalle les pilotes du HD7 dans le gestionnaire des tâches, je redémarre et rebranche le HD7 le pilotes s'installent proprement, tout est prêt mais rien n'est encore modifié dans le fichier host en question (pas de nouvel ajout de la fameuse ligne "94.238.47.112 developerservices.windowsphone.com"). Je lance donc chevron. Là il y a ajout de la ligne dans le fichier host et ensuite le message d'erreur uh oh.
J'ai donc tout refait, supprimé la ligne dans le fichier host, mais là j'ai mis le fichier en mode lecture seule dans les propriétés. Là en lançant chevron j'ai un autre message d'erreur me signalant que "l'application a cessé de fonctionner". Je remets donc le fichier host en mode normale et là reblotte avec le message uh oh.

Je vous copie/colle le contenu de mon fichier host:

# Copyright (c) 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
::1 localhost
94.238.47.112 developerservices.windowsphone.com


Est-ce que tout ce charabia pourrait être intelligible pour une âme charitable qui pourrait me proposer un début de solution à mon problème?

Merci.

PS: avis aux modos: je n'ai pas posté ma demande d'aide à la suite du topic de chevron parce qu'il est archi long et qu'en général en postant à la suite d'un topic résolu depuis un temps mon cas n'attire plus l'attention des personnes qui pourraient éventuellement m'aider. CF==> ma demande concernant Folders.
Au pire vous pourriez poubeliser ce topic une fois résolu comme ce fut le cas pour mon soucis d'Internet Explorer. Wink


Dernière édition par almossadra le Dim 22 Juil 2012 - 13:59, édité 1 fois

almossadra
Amateur

Amateur

ROMs : PWPD v.4.9
Messages : 70

Revenir en haut Aller en bas

Re: [RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Message par Snipper-Ice le Dim 22 Juil 2012 - 9:30

Salut?

Quel discours !

Je vais essayé de faire simple.
Tout d'abord, il faut, pour utiliser Chevron etre en Rom ayant un SE 7008 maxi, autant dire que tu cherche à tester/comparer une WW Coccinelle de 1938 à une WW Coccinelle d'aujourd'hui Very Happy
En efft, le SE fait parti intégrante de la Rom et tu compare des Rom prémango à des Rom Tango, voire Appolo
Mais c'est ton choix Wink

Si le SE n'est pas en 7004 ou 7008, chevron ne fonctionnera jamais.

Partont du principe que le SE soit "compatible.
Il faut que Zune soit lancé (c'est un peu le "activSync")
Dans ton Host, remplace

Code:
127.0.0.1 localhost
::1 localhost
94.238.47.112 developerservices.windowsphone.com
par

Code:
127.0.0.1 localhost
::1 localhost
#94.238.47.112 developerservices.windowsphone.com
127.0.0.1 developerservices.windowsphone.com
sous réserve que tu ais une IP fixe
Le principe du host est de recherche un moyen "court" d'accéder/interdire à certain site.

Je ne détaillerais pas ici le fonctionnement du host qui est simple, et complexe Wink
Mais ne mets pas le host en lecture seul.

Il semblerait que tu ais lu le tuto, et je n'ai jamais eu de souci avec ce dernier en respectant les "règles".
Toutefois, pour une raison encore inconnue, il arrive que ça coince avec certains
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Message par almossadra le Dim 22 Juil 2012 - 11:18

Hello,
Merci pour ta réponse je vais l'essayer de suite.

Pour la comparaison, en fait quand j'installe les ROMs costum il y a toujours un soucis de fluidité ou de bug quelque part, il y a toujours un truc qui fait que finalement la version légale est meilleure.
Ce que je souhaite faire sur mon téléphone est simple : je ne veux pas avoir des couleurs de ouf de la mort avec quinze partages de connexions et des logiciels archi ultra mega giga compliqué pour frimer, non. Ce que je souhaite c'est d'enlever le bridage de la ROM officielle (chevron le fait je suppose) de façon à ce que je puisse apporter quelques modifications mineures dans la base de registre ( paramétrages des MMS Free, paramétrer Google comme étant le moteur de recherche par défaut), de choisir la couleur jaune pour mes tuiles et enfin pouvoir installer des applications sans passer par marcket. Ceci limite un maximum le bidouillage de la ROM et évite le foutoirs qui fait qu'il y a toujours des bugs ou de ralentissements dans les ROMs personnalisées. Donc je souhaite comparer des ROMs tous en version Tango, parce qu'après le chevron (si j'y arrive bien entendu) je mettrai à jour la ROM officielle débloqué pour avoir une ROM à jour.

Cela étant dit, j'ai bien suivi le Tuto, donc téléchargé la ROM officielle avec la SE 7004, et suivi les étapes, mais ça ne passe pas. Je vais tenter ta réponse pour voir. Mais une tite question quand même, après le chevronage, je pourrai faire des mises à jours officielles de MS via Zune, nous sommes bien d'accord?

Merci et porte toi bien.

almossadra
Amateur

Amateur

ROMs : PWPD v.4.9
Messages : 70

Revenir en haut Aller en bas

Re: [RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Message par almossadra le Dim 22 Juil 2012 - 11:31

Et euh..? IP fixe?

Sans IP fixe cela ne marche pas?

Comment vérifier l'état de mon IP (je suis sous vista) et le clouer, scotcher, enchaîner et agrafer pour qu'il bouge plus? smile

almossadra
Amateur

Amateur

ROMs : PWPD v.4.9
Messages : 70

Revenir en haut Aller en bas

Re: [RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Message par Snipper-Ice le Dim 22 Juil 2012 - 11:42

Salut.

Oui tu peux faire les MàJ officielles (àa partir d'une Rom officielle) mais chevron saute à partir de 7389 Sad

Sur HD7, en Rom stable et dépourvue de fioriture, (quelques trucs mineurs mais retirable sans souci) il y a celle de NextGen => NG+ 3.3 (juin 2012).
Ma femme l'utilise, et pas eu un freeze ou crash ou bug depuis 3 semaines
(seule fonction non testée et pour cause : mmsFree)

concernant l'IP fixe,, si tu es en liaison direct modem, c'est ton FAI, sinon via un routeurtu le configure pour que ta machine (reconnaissable via l'adresse mac) ait la même adresse, sinon sur pc => demarrer/panneau de config / reseau et partage
clique sur "jonction effectuée"
propriétés => protocole iternet version 4 => propriétés .....

AMis en général le FAI donne une ip fixe valable quelques temps (3-30 jours) elle change si tu resynchronises le modem, te déconnectes un temps certains, ...
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Message par almossadra le Dim 22 Juil 2012 - 11:53

Aaaaaaaaaaah mais CHEVRON SAUTE??!!!

Pff c'est nul ça!

Pour la NG 3.3 je l'ai testé et il y avait deux trois petits bugs qui m'ont un peu gavé, me souviens plus ce que c'était.

Sinon il y a la pwpd v4.9 qui est excellente mais un bug 'apparaît" avec l'installation d'une application que je dois démasquer...

Du coup je lâche chevron et je vais à la chasse au coupable du bug de la v4.9. Merci beaucoup en tout cas pour ton aide.

almossadra
Amateur

Amateur

ROMs : PWPD v.4.9
Messages : 70

Revenir en haut Aller en bas

Re: [RESOLU] Erreur Uh Oh lors de chevronage de mon HD7

Message par Snipper-Ice le Dim 22 Juil 2012 - 12:26

De rien Wink
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum