Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par Flat-twin le Ven 4 Jan 2013 - 9:30

Bonjour à tous et bonne année.
Depuis quelques jours je n'arrive plus à voir des vidéos sur l'appli youtube. Comme j'ai eu un bug dans ma ROM (HD2 - Typhoon CM7 MAGLDR 3.7.6), j'ai d'abord pensé que ça venait de là et de toute façon je me suis dit que j'allais la réinstaller dans sa dernière version.
Donc je fais ça, mais le problème reste. Je n'ai pas restauré l'appli youtube que j'avais sauvegardée (titanium backup) mais je l'ai téléchargée à nouveau du market, et dans le doute comme j'avais juste fait un copier/coller du contenu de ma SD, j'ai effacé les données de youtube via titanium backup, mais le problème persiste.

Je précise qu'à l'instant je suis chez moi connecté en wifi, mais le soucis est le même en 3G. Est-ce que quelqu'un a déjà rencontré ce problème ?
avatar
Flat-twin
Habitué

Habitué

ROMs : [AND 2.3.7] TyphooN CM7 v
: : Mango

Messages : 122

http://www.rallyesim.fr

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par mike_du_51 le Ven 4 Jan 2013 - 11:08

1. Tu n'aurais pas entre temps bloqué l'accès wifi/3g de youtube avec une application de sécurité ? (genre LBE...)

2. Cela peut aussi provenir d'un profil Youtube et/ou Google qui est incomplet ou mal loggué/déloggué. As-tu un compte youtube ou Google ? Si oui, il faudrait que tu t'y connectes depuis un Pc, et que tu déconnectes proprement de ton compte youtube et google depuis pc, et que tu resteste depuis ton hd2. Essaie toujours ça, mais pas sur que ca marche...

3. Quand tu as désinstallé youtube de ton smartphone, reste-t-il des traces depuis la liste des application ? Certaines fois, lorsqu'on désinstalle une appli système, ça nous fait revenir à la version d'usine... qui est une autre appli visible dans la liste des applications, et pour laquelle on peut aussi vider les données. Mais je ne sais pas si dans ton cas youtube était de base dans ta rom ou tu as flaché un Zip 'gapps' pour retrouver les applications android, une fois la rom Dorimanx installée..

avatar
mike_du_51
Accro

Accro

Appareil principal : SAMSUNG Galaxy Note 4
ROMs : X-NOTE 1
Appareil secondaire : SAMSUNG Galaxy Note 3 & 10
: : et 2-3 autres tablettes...

Messages : 1467

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par Flat-twin le Ven 4 Jan 2013 - 11:31

Alors déjà merci pour la réponse. Je vais aller tester le coup du compte google, ça me paraît une bonne piste. Je précise autre chose :
- je ne suis plus sur la Dorimanx (direction le profil après ce message Very Happy ) mais sur la Typhoon dont j'ai précisé le lien dans mon message
- youtube n'est pas inclus dans la ROM, je l'ai téléchargé et installé depuis google play directement (je ne l'avais pas restauré après avoir flashé la ROM)
- je n'ai pas d'appli de sécurité il me semble (LBE ça ne me dit rien, le seul truc un peu sécu que j'ai c'est where's my droid pour retrouver mon smartphone, et advanced task killer mais c'est pas vraiment de la sécurité).

Aller hop test de la piste compte google et direction le profil utilisateur du forum Very Happy
avatar
Flat-twin
Habitué

Habitué

ROMs : [AND 2.3.7] TyphooN CM7 v
: : Mango

Messages : 122

http://www.rallyesim.fr

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par mike_du_51 le Ven 4 Jan 2013 - 11:40

Ha oui, Typhoon.. autant pour moi ^^
La piste 'comple youtube/google' est celle qui ressort le plus quand on recherche su google "error 401 youtube". Esperons que ce sera la cause de ton pb.

D'ailleurs, à ce sujet, si tu as un compte Google et un compte Youtube, n'as tu pas fusionné les 2 récemment par hasard .... ?
avatar
mike_du_51
Accro

Accro

Appareil principal : SAMSUNG Galaxy Note 4
ROMs : X-NOTE 1
Appareil secondaire : SAMSUNG Galaxy Note 3 & 10
: : et 2-3 autres tablettes...

Messages : 1467

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par Flat-twin le Ven 4 Jan 2013 - 11:47

Je me suis déconnecté de mon compte google mais le soucis c'est que c'est un compte un peu bizarre. En effet c'est en fait un compte fourni par l'asso des anciens élèves de mon école et qui tourne sous google, mais pas avec une adresse google (mon adresse est @imelavi.fr). J'ai accès à certaines applications google mais pas tout, en l'occurrence youtube n'en fait pas partie (j'ai testé, et je n'ai pas de compte youtube). Peut-être que ça vient de là ?
Cela dit il y a quelques jours ça fonctionnait encore très bien.

Est-ce que déconnecter mon compte google sur le téléphone pourrait changer quelque chose ?
avatar
Flat-twin
Habitué

Habitué

ROMs : [AND 2.3.7] TyphooN CM7 v
: : Mango

Messages : 122

http://www.rallyesim.fr

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par mike_du_51 le Ven 4 Jan 2013 - 12:00

Peut-être, mais ça m'étonnerait puisque le compte google n'a pas l'air lié à un compte youtube...
Et si tu n'as pas de compte youtube, tu devrais pouvoir ouvrir l'application sans problème.

Donc ton problème reste entier.

Tu aurais possibilité de mettre une image de l'écran juste avant que ça bloque, et au moment du blocage avec le message d'erreur ?
avatar
mike_du_51
Accro

Accro

Appareil principal : SAMSUNG Galaxy Note 4
ROMs : X-NOTE 1
Appareil secondaire : SAMSUNG Galaxy Note 3 & 10
: : et 2-3 autres tablettes...

Messages : 1467

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par Flat-twin le Ven 4 Jan 2013 - 12:41

Juste après le lancement de l'appli :



Et au bout d'un long moment ou si je fais une recherche (ce que j'ai fait ici pour ne pas attendre 1h qu'il me dise qu'il n'arrive pas à se connecter) :
avatar
Flat-twin
Habitué

Habitué

ROMs : [AND 2.3.7] TyphooN CM7 v
: : Mango

Messages : 122

http://www.rallyesim.fr

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par hunterkiller le Ven 8 Fév 2013 - 1:26

tu est chez SFR ?

parce que depuis quelques jour il y a des problèmes sur youtube pour tout ceux chez SFR
avatar
hunterkiller
Fidèle

Fidèle

Appareil principal : SAMSUNG GALAXY Note 3
ROMs : rom stock
: : stock

Messages : 302

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par Flat-twin le Ven 8 Fév 2013 - 8:53

Oui en effet je suis chez SFR. J'ai changé de ROM hier pour passer sur une ICS et c'est toujours pareil apparemment donc ça pourrait bien être ça.
avatar
Flat-twin
Habitué

Habitué

ROMs : [AND 2.3.7] TyphooN CM7 v
: : Mango

Messages : 122

http://www.rallyesim.fr

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par K-lagan le Ven 8 Fév 2013 - 10:36

Et en wifi tu passes également par SFR?
avatar
K-lagan
En manque

En manque

Appareil principal : iPhone 6 | OneM7 | OneX
ROMs : iOS 8.1 | Stock | Stock
Appareil secondaire : hTC Desire HD | ARHD 7.3
Messages : 1036

http://www.piscinemateriel.fr/

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par Flat-twin le Ven 8 Fév 2013 - 10:56

Oui, c'est là que j'ai pas de chance Very Happy Il faudra que je fasse un essai à un endroit où je ne suis pas avec SFR (chez mes parents par exemple, ou mes beaux-parents) mais c'est pas pour tout de suite car boulot et perso c'est SFR.
avatar
Flat-twin
Habitué

Habitué

ROMs : [AND 2.3.7] TyphooN CM7 v
: : Mango

Messages : 122

http://www.rallyesim.fr

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par K-lagan le Ven 8 Fév 2013 - 11:27

Tu pourrais créer un nouveau compte "classique" celui-ci (@gmail.com) pour voir si ça change quelque chose
avatar
K-lagan
En manque

En manque

Appareil principal : iPhone 6 | OneM7 | OneX
ROMs : iOS 8.1 | Stock | Stock
Appareil secondaire : hTC Desire HD | ARHD 7.3
Messages : 1036

http://www.piscinemateriel.fr/

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par HTCBatMan le Ven 8 Fév 2013 - 15:52

Bonjour, Je ne veux pas faire le ...
mais bon normalement sans compte youtube, il est possible de visionner des vidéos. Aurais tu essayé sur le site www.youtube.com???
C'est vraiment bizarre en plus après changement de la ROM, l'erreure persiste. Lorsque tu ouvres l'appli internet, une fois arrivé sur www.google.fr ou www.google.com, peux-tu te loguer?? Si oui, à ce moment là va dans la barre d'adresse de ton navigateur et connecte toi directement sur www.youtube.com. Une fois ceci fait, vérifie que tu es connecté, sinon, fait le avec ton compte gmail.
Peut être est-ce uniquement l'application youtube qui est fatiguée!!!!
Sinon, tu peux toujours utiliser TubeMate
avatar
HTCBatMan
VIP

VIP

Appareil principal : HTC ONE m7
ROMs : Stock-7.19.401.30
Appareil secondaire : HTC SENSATION XE
: : HD2,DESIREHD,HD7

Messages : 8552

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par titilleur le Jeu 28 Nov 2013 - 21:55

Bonsoir!

Le dernier post est vieux, mais bon!

Je viens d'avoir l'erreur 401 sur youtube aprés un re flash de ma rom Phoenix v15.

Ma solution: dans " gérer les applications>tout>youtube>désinstaller les mises à jour " = Tout est rentré dans l'ordre !
Ensuite, retour sur le PlayStore, il m'a proposé une mise à jour pour youtube = OK et tout est bon ! Wink
avatar
titilleur
En manque

En manque

ROMs : ANDROID 4.4.2
: : Samsung Galaxy Note 10.1

Messages : 1158

Revenir en haut Aller en bas

Re: [AIDE] Appli youtube - erreur 401 (problème au niveau du réseau)

Message par HTCBatMan le Ven 29 Nov 2013 - 4:44

 

merci merci
avatar
HTCBatMan
VIP

VIP

Appareil principal : HTC ONE m7
ROMs : Stock-7.19.401.30
Appareil secondaire : HTC SENSATION XE
: : HD2,DESIREHD,HD7

Messages : 8552

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum