Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] One qui ne charge plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] One qui ne charge plus

Message par jaky56700 le Sam 29 Aoû 2015 - 8:04

Bonjour à tous,

Je créer un nouveau sujet, même si un sujet similaire existe, car certains points différent.

Voilà, depuis maintenant deux jours, mon One ne charge plus en étant allumé; j'ai déjà essayé un grand nombre de câbles et de prises, ainsi que chargement sur PC ... rien du tout. Le seul mode, où il se charge à 100% est le mode recovery (TWRP 2.8.5.0).
Dès que je boot, plus de charge, où alors miracle ... qui est arrivé hier : après avoir branché mon one au secteur, au bout de 5 min le téléphone s'est mis à se charger. J'ai également réussi à le charger une fois le one éteint, mais c'est très aléatoire.

J'ai eu le droit à deux messages surprenant : "Charge impossible en mode host" et "Chargeur incompatible" avec une LEd qui clignotait rouge et le logo batterie gris avec une croix.

J'ai déjà essayé plusieurs manips dispo sous XDA : PWR+ VOL+ +VOL- pendant 60 sec ou 2 min ==> rien
Exposé le one à une forte source lumineuse ==> rien et d'autres manips similaire qui n'ont rien données.

J'ai également eu le droit d'avoir le mode voiture qui s'affichait aléatoirement.

L'autonomie de la batterie est catastrophique : le mode eco extreme consomme plus que les autre j'ai l'impression et je perds 10 à 15% de batterie à l'heure sans toucher à mon téléphone. QUand je l'allume c'est pareil, il a perdu un peu de batterie.


J'ai donc dans un premier temps réinstaller la ROM (ViperOne 7.0.2) sans wipe et en désinstallant le mode voiture ==> Pas d'amélioration pour la charge.

J'ai donc procédé à un S-OFF via sunshine (23 € dans le ***) puis le super CID, le nouveau firmware 7.19 ..... et l'installation de la ROM Viperone V9.

Mais cela n'a rien changé, malgré le factory reset et les wipes ...

Quelqu’un aurait-il une solution ?
avatar
jaky56700
Habitué

Habitué

Appareil principal : HTC ONE M7
ROMs : ViperOne 9.0.0 | S-Off | H-BOOT 1.6
Messages : 187

Revenir en haut Aller en bas

Re: [AIDE] One qui ne charge plus

Message par bzhmobile le Dim 30 Aoû 2015 - 14:38

Et tu as essayé avec une autre rom que la Viper?
avatar
bzhmobile
VIP

VIP

Appareil principal : HTC ONE M9
ROMs : Leedroid ;)
Appareil secondaire : HTC One Mini2, Stock
: : HTC One m8s s-off

Messages : 38051

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum