[Résolu] Au secours, c'est mal parti pour moi dès la première étape

Page 1 sur 2 1, 2  Suivant

Aller en bas

[Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Ven 11 Mai 2012 - 18:50

Et voilà, après avoir parcouru le forum, et lu des dizaines de post je me suis enfin lancé pour passer mon HD2 en nand android.
J'ai téléchargé et préparé les fichiers nécessaires sur mon PC

1 HSPL4 ==>HSPL4.exe
2 TASK 29==>Task29 provided by doloop.exe
3 Rom Radio ==> CustomRUU.exe + Leo_Radio_2.15.50.14europe.nbh
4 MAGLDR
5 ROM android

Etape 1
Connection du téléphone au PC = ok
Lancemenet de HSPL4.exe : le téléphone se met en 4 couleurs, le PC en attente de connection USB ... qui se plante.
J'ai redémarré le téléphone en enlevant la batterie, et recommencé plusieurs fois. Rien à faire.
Je ne sais pas quoi faire maintenant...
Je dois être trop mauvais pour mériter Android sur mon HD2 Sad

(Android fonctionne à partir de la carte SD, mais je ne sais plus comment j'ai réussi ça, et la version installée me convient moyennement)


Dernière édition par TOGA le Sam 12 Mai 2012 - 14:42, édité 1 fois

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Ven 11 Mai 2012 - 21:04

tu lances en Admin? (si tu as Vista\Seven)

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Ven 11 Mai 2012 - 21:08

Oui, la synchronisation se fait correctement avec le gestionnaire pour appareils Windows Mobile

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Ven 11 Mai 2012 - 21:12

J'ai lu le post de Raiedelune un peu plus loin qui avait un problème qui ressemble au mien, j'ai essayé d'autres câbles mais rien à faire...

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Ven 11 Mai 2012 - 21:22

Et voilà ! j'ai essayé toutes les combinaisons câbles/ports USB et ça a fonctionné à la dernière !!!
(3 câbles x 4 ports)
Bizarre bizarre... mais bon, j'attaque la suite !

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Ven 11 Mai 2012 - 21:35

Ouh! lalalala..évite les triples posts...utilise le bouton [Modifier] pour éditer ton post....

Sinon, tiens nous au jus Wink

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Ven 11 Mai 2012 - 21:53

Merci de ton aide, et je vais faire attention à bien suivre les tuto et respecter les règles du forum

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Ven 11 Mai 2012 - 21:59

YAPADEKOI! Wink

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Casper78 le Ven 11 Mai 2012 - 22:10

Oublie pas le recovery aprés MAGLDR et la partition sur la SD aprés le recovery et avant la rom Wink

Bon comme tu a ouvert un sujet, je supprimé les question que tu as posé au départ ICI
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19376

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Ven 11 Mai 2012 - 22:45

Merci de ce conseil, je crois que je n'ai pas tout compris, je récapitule :
1 HSPL4 : fait
2 ROM radio : fait
3 Task 29
Si j'ai bien compris, c'est pour "nettoyer" le tél de son ancienne Rom. Donc après cette étape je n'aurais plus wm6.5 ?
J'en suis là et ça ne fonctionne pas : j'ai mis le tel en bootloader (usb) et quand je lance Task29 provided by doloop.exe ça se plante : can' t open task29...
4 MAGLDR
C'est l'outils d'installation de la nouvelle ROM ?
5 Recovery
Là je sèche, je n'ai pas compris comment faire ça ni à quoi cela sert
6 Partition de la SD
Je n'ai pas encore vu comment faire ça
7 Installation de la ROM android choisi (EvoHd2v70-2b.zip)

Là je suis paumé, j'ai la trouille de me lancer !!!!


Dernière édition par TOGA le Ven 11 Mai 2012 - 22:53, édité 1 fois

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Casper78 le Ven 11 Mai 2012 - 22:51

1 ok
2 Task29
3 Rom Radio
le reste ok
Tu as lu le tuto tous de même avant de te lancer? Wink

Le recovery sers pour que la rom puisse s'installer, il est donné avec la rom , il faut un recovery de 240, le lien est avec la rom, c'est bien celle là? --> http://htc-touch-hd.1fr1.net/t58383-nand-zip-ics-403-nvohd2-v70-2-ics-nand-ice-cream-sandwich-403-for-daily-use-10042012
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19376

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Ven 11 Mai 2012 - 23:00

Oui, j'ai lu DES tuto, mais j'ai du m'embrouiller dans l'ordre des opérations.
J'ai installé la ROM radio avant la le task29 et maintenant je suis bloqué là.

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Ven 11 Mai 2012 - 23:03

bah..réinstalle la ROM Radio...

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Casper78 le Ven 11 Mai 2012 - 23:08

et pour le tuto suis celui là --> Android sur le HD2 en dur
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19376

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Ven 11 Mai 2012 - 23:29

Wink

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Sam 12 Mai 2012 - 1:34

Voilà, mon HD2 est maintenant avec Android 4.
Toutes les applications de Galaxy S2 sont en train de s"installer sans que je ne fasse quoi que ce soit ! le paramétrage free s'est effectué automatiquement...
Bref tout cela me parait bien.
Merci de votre aide et merci à tous ceux qui ont écrit ces tutos
Et merci de votre patience surtout avec tous les boulets dans mon genre .

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Sam 12 Mai 2012 - 10:05

YAPADEKOI! Wink

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Casper78 le Sam 12 Mai 2012 - 10:13

Amuses toi bien Very Happy

Si c'est bon pense a mettre [resolu] Wink
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19376

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Sam 12 Mai 2012 - 10:17

ben...fais-le toi...

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Casper78 le Sam 12 Mai 2012 - 10:20

po envie
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19376

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Sam 12 Mai 2012 - 10:22

Merci à tous, mais je ne suis pas encore sorti de l'auberge :
Le task29 ne s'était pas effectué correctement ==> je suis en train de suivre les indications données dans un autre post avec un problème similaire.
Normalement, si le task29 s'est bien déroulé le téléphone doit rester sur la fenêtre blanche ? Et ne démarrer qu'en bootloader ?
J'installe maintenant à nouveau la ROM Radio.


Dernière édition par TOGA le Sam 12 Mai 2012 - 10:25, édité 1 fois

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Invité le Sam 12 Mai 2012 - 10:23

euh oui, mais il doit y avoir HTC en vert sur le fond blanc...

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Casper78 le Sam 12 Mai 2012 - 10:24

Tu as android ou pas sur le tel? pourquoi tu parle du task29?

Quand tu fais le task29, tu formate le tel et il redemarre sur la page blanche avec htc d'écris

edit : grilled!!! Very Happy
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19376

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par TOGA le Sam 12 Mai 2012 - 10:29

Oui j'AVAIS bien Android, mais en fait, le task29 ne s'était pas déroulé correctement, je veux essayer de faire les choses proprement...
Quand on veut changer de ROM, ne faut-il pas également recommencer à partir du task29 ?

TOGA
Bleu

Bleu

ROMs : ROM INCONNUE
Messages : 14

Revenir en haut Aller en bas

Re: [Résolu] Au secours, c'est mal parti pour moi dès la première étape

Message par Casper78 le Sam 12 Mai 2012 - 10:34

Non, a partir du menu MAGLDR, faut quand même eviter de faire trop de task29, sa aime pas a force Wink

Et puis ton tel tourne bien pour l'instant? alors laisse comme il est et quand ça déconneras, ben là tu pourras envisager de refaire l'install
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19376

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum