Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[QUESTION] Avez-vous installé la beta de Mango ?

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Sam 2 Juil 2011 - 14:22

En fait il existe un "nouveau" Windows Phone Developper Tools.

Est-il installé ?
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par roro3030 le Sam 2 Juil 2011 - 15:02

Ha c'est bon, il faut juste installer zune en v4.8 Wink
avatar
roro3030
Habitué

Habitué

ROMs : 7.10.8107.79
Messages : 169

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Papireno le Sam 2 Juil 2011 - 18:16

En effet, avec zune 4.8, ça marche, par contre toutes les applis installées hors zune sont révoquées !
Le téléphone est de nouveau locké !
Par contre schaps est déjà sur le coup pour un nouveau wpdm fonctionnant avec mango mais ça risque d'être long !
Pour ma part, je vais garder mango pour l'instant qui est déjà beaucoup mieux que nodo !
avatar
Papireno
Integré

Integré

Appareil principal : NOKIA Lumia 1520
ROMs : Cyan
Messages : 277

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Sam 2 Juil 2011 - 18:34

Et qu'est-ce que cela apporte concrètement ?
Est-ce que ça vaut le coup de perdre toutes les applis mises pour tests (VVM / Stresslo / ...) et le "ChevronWP7" et donc la possibilité de ne plus avoir des sonneries personnalisée (via WPDM) voir la modif de ses icones / tuile / couleurs et thême ...?

Mine de rien, cela en fait des choses ?

Tu n'est donc plus en SE 7392 ?
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par roro3030 le Sam 2 Juil 2011 - 18:53

je suis d'accord avec toi, mais la je dois dire que MS frapre très très fort, et corrige beaucoup d'érreurs, ya le pour et le contre, mais franchement après une journée de test je suis conquis.

Non se n'est plus SE 7392 mais SE 7661.WP7_5_Trial

WP7 vien d'achever iOS Wink
avatar
roro3030
Habitué

Habitué

ROMs : 7.10.8107.79
Messages : 169

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Sierrda le Sam 2 Juil 2011 - 18:56

Il y a encore des manques dans la beta de Mango que l'on devrait voir dans la version finale mais disons que ce qu'apporte Mango est vraiment super et bien plus intéressant que ce que peut nous procurer les homebrews.

Disons que si tu as une utilisation professionnelle de ton smartphone, Mango est vitale. Groupes, emails unifiés, meilleur intégration de Facebook + prochainement Twitter et LinkedIn, Skydrive + Office 365, etc... C'est rien d'exceptionnel mais tout ca nous facilite vraiment la vie.

Après Mango permet pas mal de chose aussi avec le GPS turn by turn, les commandes vocales pour SMS, Bing amélioré avec commande vocale + musique, vision et environs qui permet de trouver les endroits intéressant autour de vous. C'est vraiment très pratique et surtout natif.

Mais c'est sur que niveau personnalisation c'est pas encore le top. On peut mettre nos sonneries depuis Zune, mais pour le thème, les icônes et tout ça, il faudra attendre la prochaine mise à jour, j'en ai bien peur...
avatar
Sierrda
Habitué

Habitué

ROMs : ROM INCONNUE
: : SE - 7661.WP7_5_Trial

Messages : 104

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Sam 2 Juil 2011 - 19:01

=> A tous les détracteur de WP7 (WP7 c'est de la m*** / MS sont des c** on peut dire qu'il ont eu tord de crier si tôt ?

Je sais on sort du sujet, mais j'ai toujours dit, que même si c'est inadmissible e la part d'une boite telle que MS, l'OS n'était (et n'est) pas fini...
Il a fallu du temps pour iOS (pas toujours fini aussi), comme pour Androïd (même constat puisque la v2.3.4 vient de ..sortir)

Tous les OS évoluent, en fonctions des attentes Wink

Soyont patient Wink

Par contre c'est un "flash" ou un MàJ "zune standard"

En attendant, aussi, des bruit circulent sur une "Tango" ( mdrcry: ) pour début 2012 ..

Laissons le temps à MS de bosser "enfin" proprement et de nous écouter (pro ou non => on a tous une utilisation différente de nos appareil)

Merci de ces retours ..


Ce sont des trucs que j'aime.. même si tout n'est pas positif, le négatif est dit positivement Wink
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par roro3030 le Sam 2 Juil 2011 - 19:09

C'est claire qu'il faut arréter de dire que MS c'est de la M*****
Avec cette MAJ il on mis moin d'un an pour ratraper tout se qu'a fait iOS en quoi 3 - 4 ans Shocked

Par contre pour se qui est de la MAJ moi sa m'a fais une sorte de pré mango et après mango en lui même qui est assé lourd vue le temps que sa a mis.
avatar
roro3030
Habitué

Habitué

ROMs : 7.10.8107.79
Messages : 169

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Sam 2 Juil 2011 - 19:10

hmmm...

si ça passe par Zune .. adios Chevron actuel en effet => chevron payant .. je sent qu'il va y avoir du W@Wa .. pffff
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Atomos le Sam 2 Juil 2011 - 20:48

J'ai installé la mise à jour aujourd'hui!

La boite de Mail unifié est un vrai bonheur! L’intégration de WLM semble parfaite telle qu'elle est! Le chat Facebook est encore manquant pour l'instant.

Ils y a beaucoup de dev qui on observer une chauffe constante de leur appareil... Enfin mon Mozart se porte parfaitement! C'est peut être dans ma tête mais ma conso de batterie semble meilleure. Bien sur c'est trop tôt pour en être mais tout de même!

Au niveaux d'IE9 c'est un vrai plaisir de surfer avec! C'est juste dommage de ne pas avoir de mode plein écran. J'ai fait les test d'HTML5 je suis a 26FPS ce qui est je trouve vraiment pas mal pour une beta!

L'OS est totalement fluide après redémarrage et quelque réglages. Les applications s'ouvre beaucoup plus rapidement. Le plus impressionnant est le temps de démarrage vraiment ultra rapide.

Au niveau des Benchmark. Au niveau du CPU je suis inférieur au résultat sous NoDo.
Sequential 8487 ms
Parallel: 7909 ms

AU niveau data c'est la que c'est le plus impressionnant:
Memory 13.07 Mb/s (Avant 4)
Storage 13.07 Mb/S (Inchangé)

Au niveau du GPU on constante une légère optimisation:
712 frames 23 FPS

Pour la comparaison: http://www.forum-generationmobiles.net/t43799-soft-wp-bench-tester-les-performances-de-votre-wp7-maintenant-gratuit

A part cela une bonne refonte graphique est observable§. Les boutons qui apparaissaient lors que l'appuie des touche de volumes on été agrandis etc... Tout cela vous pouvez le trouver sur le net avec une recherche Wink

Voila je voulais juste donner des précisions qui n’était pas trouvable sur le net. Vu que je n'ai pas le temps de rédiger un article!

Pour ce qui est de mon avis perso et bien WP7 est passé a un autre niveau. Il n'a plus rien a envié a iOS si ce n'est les applications de qualités. Par rapport a Android je vais être franc ce n'est pas le flash qui me manque mais plutôt une App de Hotspot Wifi. Quand ces deux choses seront faites je ne regretterai plus Android Wink

Bing Music est aussi incroyable que ce que j'ai pu lire! Mais avec un bruit de fond assez conséquent il m'a trouver la réponse en 5 seconde.

Voilà!
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Sam 2 Juil 2011 - 21:26

Super Atomos ... !!

Pour le shotspot, chaque opérateur met à dispo le sien ..(va savoir pourquoi)


Tu comptes newser ça ?
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Sierrda le Sam 2 Juil 2011 - 22:34

Chat Facebook dispo en liant Facebook a son compte Windows Live + synchro dans les paramètres. Pour la batterie je le constate aussi. J'ai passé la journée a faire des photos / vidéos (Japan Expo oblige) + SMS / Facebook ect... la batterie est à la moitié alors qu'habituellement je serais déjà en train de recharger. En plus l'option économiseur de batterie permet d'optimiser tout ca.
avatar
Sierrda
Habitué

Habitué

ROMs : ROM INCONNUE
: : SE - 7661.WP7_5_Trial

Messages : 104

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Atomos le Sam 2 Juil 2011 - 22:58

@Snipper-Ice En ce moment j'ai plus trop le temps d’écrire des articles... Je risque surement passer a simple membre si jamais cela continue...

Pour le système des Opérateurs c'est comme sur iOS... Mais le problème avec les app opérateurs c'est que leurs activations est en hors forfait... Je veux une app indépendante :P


Sinon Sierrda je ne comprend pas mon compte live est lié a mon Facebook... Quand j'essaye d'activé le chat il me dis qu'il a besoin de paramètre supplémentaire et m'ouvre une IE9 sur une erreur...

HS: C’était bien la Japan Expo? J'ai failli y aller mais comme chaque année je suis pas assez client de la culture jap pour me convaincre d'y aller :P
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Sierrda le Sam 2 Juil 2011 - 23:35

Pour Facebook, très logiquement avec une synchro + redémarrage (si besoin), ca devrait mettre automatiquement en ON.

Pour la Japan Expo (désolé du HS), c'était vraiment pas mal, il y avait beaucoup de monde vu que c'était collé à la Comic Con' donc le nombre de geek était plus impressionnant que les années précédentes. Samsung et Asus étaient présent pour des concours / tournois. Microsoft, Sony et Nintendo aussi pour présenter les nouveaux jeux et les équipes de Noob et No Life ce qui était plutôt sympa aussi ^^.
avatar
Sierrda
Habitué

Habitué

ROMs : ROM INCONNUE
: : SE - 7661.WP7_5_Trial

Messages : 104

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Atomos le Dim 3 Juil 2011 - 11:19

Pour Facebook ca y est apres une recherche dans mes paramètres Windows live j'ai découvert que WLM avais pas accès au chat...

Bah du moment qu'il y a pas de cri et de gamine qui courent dans tout les sens j'irai l'année prochaine. :P

Premier reboot aujourd'hui le temps de redémarrage est vraiment ouf! Toujours pas de gestionnaire de mot de passe dans IE9

Et chat Facebook pas gestion du Offline (pas de message privée)
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par roro3030 le Dim 3 Juil 2011 - 11:24

Pareil pour moi au niveau de la batterie, j'ai sentis un petit gain smile
Par contre avez vous tester le GPS ? parceque moi oui, il marche très très bien, vous localise en moin de 10 seconde (chez moi en tout cas), vous suis très bien sur la map, mais, on dirais qu'il est à "l'envers" si vous vouler quand je tiens mon tel dans le bon sens (bouton windows en bas) c'est comme si j'allais à l'opposé de la ou je veux aller, par contre en le méttant à l'envers (bouton windows en haut) tout redevien tout à fis normal smile
Un bug de la beta ou de moi ?
avatar
roro3030
Habitué

Habitué

ROMs : 7.10.8107.79
Messages : 169

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Bamlot le Dim 3 Juil 2011 - 11:25

Moi qui critiqué WP7 je commence a l’apprécier
avatar
Bamlot
Prophète

Prophète

Appareil principal : S7 EDGE
ROMs : Officiel
: : ¯´·.¸¸..¸¸.·´¯

Messages : 6434

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par poloche le Dim 3 Juil 2011 - 11:36

J'aurai bien tester cette béta... mais tant que sur mon Omnia 7, je ne peux pas l'avoir en Unlocked, je ne ferai pas l'upgrade !
Ma Nodo me va très bien comme elle est, alors je vais attendre la soluce... et vous direz tout après smile
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Atomos le Dim 3 Juil 2011 - 11:54

Ardent défenseur de WP7 me voilà satisfait :P

Sinon pour le GPS j'ai pas le permis et je me suis pas encore perdu donc pas eu l'occasion de tester en trajet.

Par contre le multitâche on s'y fait vraiment vite! Dommage que sur les parties inutilisées il y a pas des touche pour activer WIFI 3g 2g Bluetooth etc...
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Papireno le Lun 4 Juil 2011 - 17:57

Bonjour a tous !
J'ai testé le GPS aujourd'hui et il marche largement aussi bien que ceux qu'on trouve sur le market, guidage vocal,visualisation des étapes, rotation de la carte, rien a redire smile
en fait, la plupart des applis que j'avais installées sur nodo ont maintenant leur équivalent en natif sur Mango (GPS, commande vocale des SMS, lecteur de codes barres, recherche des bons plans resto etc.) le tout parfaitement intégré a bing ! Sans compter la vélocité et la consommation qui se sont améliorés. Il semble que cette fois Microsoft a frappé fort smile
avatar
Papireno
Integré

Integré

Appareil principal : NOKIA Lumia 1520
ROMs : Cyan
Messages : 277

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Lun 4 Juil 2011 - 18:22

pour le GPS .. cela va faire des raleurs : GSP Data (c'est un GPS "off-road"....)

Mais merci du retour Wink

MS l'a joué fine !! La plupart des améliorations sont des idées .. de dev .. et demandées par les "user" ....

Quelle belle preuve d'ingéniosité !

avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par roro3030 le Lun 4 Juil 2011 - 18:28

c'est sur que l'OS qui est le meilleur c'est celui ou il y a les idée de dev et user Wink

Pour le GPS oui c'est DATA, mais bon, je pense que la majorité des personne qui on un WP7 on un illimité internet smile
Moi le GPS je comprend toujours pas comment il marche lol
avatar
roro3030
Habitué

Habitué

ROMs : 7.10.8107.79
Messages : 169

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Caramel le Lun 4 Juil 2011 - 18:34

Moi si j'ai un conseil à vous donner n'installez rien tant que c'est pas proposé par Zune, ça évitera les problèmes et de ce fait questions idiotes.
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Lun 4 Juil 2011 - 18:45

caramel => cf post 15 page 1 smile
@Snipper-Ice a écrit:(...)
Laissez cette Mise à jour arriver normalement.

Vous avez la mémoire très très courte !
Combien ont forcé la MàJ NoDo et se sont ensuite "plaint" de problème ...
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Caramel le Lun 4 Juil 2011 - 18:49

Tiens prends ça cara

Disons que ce sujet ne m'interesse pas plus que ça Wink
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum