Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] perte de fonction sur rom omega

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] perte de fonction sur rom omega

Message par axic595 le Mer 16 Jan 2013 - 21:57

Bonjour a tous.
Depuis ce matin mon GN2 qui etait desimlocker et équipé d'une rom OMEGA v 9.1 trés efficace ne peut plus se caler sur Orange.
En effet tout fonctionne Wifi, lecteur audio...
Seul le lecteur video deconne ( les videos via web sont lisibles ).

Merci D'avance pour vos reponses

axic595
Bleu

Bleu

ROMs : omega v9.1 -XXDLL4
Messages : 18

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par jackHD le Jeu 17 Jan 2013 - 0:32

Euh je suppose que par caler, tu entends accroché le réseau ? Tu as quel Kernel d'installé ?
avatar
jackHD
Seigneur

Seigneur

Appareil principal : NOKIA Lumia 930
ROMs : SE: 8.10.14203.306
Appareil secondaire : Nokia Lumia 735
: : SE: 8.10.14219.341

Messages : 12910

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par axic595 le Jeu 17 Jan 2013 - 4:36

Tout a fait, mon cher Jack.
Mon Kernel est:
3.0.31-679347 se.infra@SEP-82#1 SMP PREEMPT tue dec 11 10:26:47 KST 2012

axic595
Bleu

Bleu

ROMs : omega v9.1 -XXDLL4
Messages : 18

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par BigPat le Jeu 17 Jan 2013 - 15:43

Bien sûr tu n'as rien modifié?
Et tu t'es déplacé? C'est pareil quel que soit l'endroit?

C'est peut-être le moment de passer à la V10 Very Happy avec un fullwipe bien sûr pour ne pas traîner les mêmes soucis Wink
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par axic595 le Jeu 17 Jan 2013 - 15:48

donc d'aprés toi ,
je fait un full wipe et j'installe la version 10?

axic595
Bleu

Bleu

ROMs : omega v9.1 -XXDLL4
Messages : 18

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par claude01 le Jeu 17 Jan 2013 - 15:51

Je suis sous la V10 et je n'ai aucuns soucis de ce genre de mon côté....
avatar
claude01
Instoppable

Instoppable

Appareil principal : LG G4
ROMs : Stock
Appareil secondaire : HTC One M9
Messages : 1724

http://www.club-sp1.com

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par BigPat le Jeu 17 Jan 2013 - 16:04

Ce que je veux dire c'est que des fois on cherche à régler un problème alors qu'il est plus simple de reflasher.

Faire un fullwipe prend 5 minutes de plus qu'un flash sans fullwipe

1-Sauvegarde des applications et de leurs données (titanium, Go Backup, My Backup Pro,... il y en a plein) On ne sauvegarde aucune donnée système.
et sauvegarde du bureau (si launcher alternatif style Go Launcher, Nova, Apex, les bureaux seront sauvegardés avec les applications)
2-Reboot en recovery
3-Nandroid Backup (format tar c'est mieux)
4-3 wipes + format system
5-flash ROM
6-Reboot
7-Restaurer la sauvegarde de l'étape 1
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par Ezekiel62 le Jeu 17 Jan 2013 - 16:33

Et pour sauver le bureau si on est sur le launcher d'origine ?
avatar
Ezekiel62
Fidèle

Fidèle

ROMs : Voir Signature
: : JB 4.1.2

Messages : 307

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par BigPat le Jeu 17 Jan 2013 - 16:40

Là il faut utiliser un soft qui le sauvegarde.
J'utilise Go Backup, mais Titanium et bien d'autres font ça très bien.
Après un flash, j'ai l'impression de ne pas avoir flashé, je retrouve tout comme je l'avais laissé.
Juste un ou deux trucs à re-paramétrer, mais rien de bien compliqué.

Autre solution, restaurer depuis le recovery les DATAS (advanced restore).
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par axic595 le Jeu 17 Jan 2013 - 16:41

C'est fait... tout est rentré dans la normale.
Merci Bigpat, j'apprends la leçon.

axic595
Bleu

Bleu

ROMs : omega v9.1 -XXDLL4
Messages : 18

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par BigPat le Jeu 17 Jan 2013 - 16:45

Wink
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par Ezekiel62 le Jeu 17 Jan 2013 - 16:50

Idem, je vais oir par la suite pour un soft de backup complet genre titanium, ça doit pas couter un bras sur le store j'espère^^
avatar
Ezekiel62
Fidèle

Fidèle

ROMs : Voir Signature
: : JB 4.1.2

Messages : 307

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par BigPat le Jeu 17 Jan 2013 - 18:01

J'en ai testé 3
Go Backup= payant, très bien c'est celui que j'utilise
Titanium= gratuit (payant en version pro), la version gratuite est suffisante
My Backup Pro= payant
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par Ezekiel62 le Jeu 17 Jan 2013 - 18:08

vais tester titanium alors smile
avatar
Ezekiel62
Fidèle

Fidèle

ROMs : Voir Signature
: : JB 4.1.2

Messages : 307

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par jackHD le Jeu 17 Jan 2013 - 19:06

Il est très bien Titanium Backup et la version payante ne coûte pas un bras Wink En attendant que Carbon (ClockworkMod) sorte Wink
avatar
jackHD
Seigneur

Seigneur

Appareil principal : NOKIA Lumia 930
ROMs : SE: 8.10.14203.306
Appareil secondaire : Nokia Lumia 735
: : SE: 8.10.14219.341

Messages : 12910

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par Ezekiel62 le Ven 18 Jan 2013 - 10:12

Carbon?
Ca vaux surment le coup d'attendre carbon alors smile
avatar
Ezekiel62
Fidèle

Fidèle

ROMs : Voir Signature
: : JB 4.1.2

Messages : 307

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par BigPat le Ven 18 Jan 2013 - 11:43

Il semble qu'une version beta de Carbon tourne.
Quelqu'un l'a testée? Faut que je cherche ça Very Happy

Edit: trouvé Very Happy
Mais il semble qu'elle soit limitée à 1 semaine
Cette version nécessite le ROOT, la version finale non.
Ça a l'air très bien tout ça bounce vivement la version finale.

Version limitée à 1 semaine:
Lien version béta

Source:
Google+ de ClockworkMod
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [AIDE] perte de fonction sur rom omega

Message par jackHD le Ven 18 Jan 2013 - 13:43

Je l'ai installé sur la CRASH, mais plantait lors du lancement... et là sur la Du@lNote il se lance très bien, mais pas encore testé Wink
avatar
jackHD
Seigneur

Seigneur

Appareil principal : NOKIA Lumia 930
ROMs : SE: 8.10.14203.306
Appareil secondaire : Nokia Lumia 735
: : SE: 8.10.14219.341

Messages : 12910

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum