Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[RESOLU]Plus de son ni de haut parleur avec la fonction téléphone

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU]Plus de son ni de haut parleur avec la fonction téléphone

Message par dvetom le Jeu 19 Nov 2015 - 11:57

Bonjour,
depuis 3 jours, je constate une anomalie sur le son et le haut parleur de mon S4. Elle ne se produit qu'avec la fonction téléphone, pas avec les autres fonctions multimédias.
Si la fonction bluetooth a été activée (connection avec oreillette ou voiture), et que l'on ait utilisé ou pas le téléphone, il n'est ensuite plus possible d'entendre ou d'utiliser le micro lors d'un appel téléphonique sans le buetooth. La fonction haut parleur ne donne rien non plus.
Le redémarrage du téléphone, bluetooth désactivé, permet de retrouver l'usage du haut parleur et du micro pour téléphoner.
Et si on réactive la fonction bluetooth, l'oreillette ou la connection voiture fonctionnent très bien, mais on perd à nouveau l'usage du micro et du haut parleur.
Quelqu'un a-t-il déjà rencontré ce problème?
Je ne sais pas quoi faire
J'utilise la ROM officielle Android  5.0.1
Merci à celle ou celui qui saura m'aider.

Après recherches, j'ai trouvé une explication sur le forum XDA: c'est le chipset qui gère le son du téléphone qui chauffe et ses soudures se détériorent. Donc réparation coûteuse ou bien changement de téléphone.


Dernière édition par dvetom le Ven 11 Mar 2016 - 10:35, édité 1 fois (Raison : Réponse trouvée)

dvetom
Bleu

Bleu

Appareil principal : wiko ridge fab 4G
ROMs : 5.0.2 officielle
Appareil secondaire : HTC HD2
: : CYANOGEN NEXUSHD2 JELLYBEAN V3.2

Messages : 13
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Plus de son ni de haut parleur avec la fonction téléphone

Message par Reporter le Mar 24 Nov 2015 - 15:59

Bonjour

Cela ressemble fort à un bogue de la fonction Bluetooth qui ne se désactive pas à la sortie du mode voiture ou oreillette... Mais je ne suis pas un grand spécialiste de Android... Wink
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15063 rs2-prerelease
Appareil secondaire : NOKIA Lumia 925 - Lumia 650
: : Surface 3 Pro i5/128/128

Messages : 25877
Age : 61

Voir le profil de l'utilisateur http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [RESOLU]Plus de son ni de haut parleur avec la fonction téléphone

Message par bzhmobile le Mar 24 Nov 2015 - 22:02

Bonsoir

C'est peut-être du à une application tierce qui perturbe le service.
Le plus simple c'est de sauvegarder tes documents sms et autres sur Pc et faire un factory reset (réinitialisation aux paramètres d'usine que l'on peut trouver dans les paramètres et qui nettoie l'appareil) et de restorer ensuite tes comptes et documents applications.

Cela serait plus rapide que de trouver quelle en est la cause...
avatar
bzhmobile
VIP

VIP

Appareil principal : HTC ONE M9
ROMs : Leedroid ;)
Appareil secondaire : HTC One Mini2, Stock
: : HTC One m8s s-off

Messages : 38121
Age : 58

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum