Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery Empty[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Bonjour,

je suis sous NexusHD2-ICS-CM9-HWA_V2.3 radio 2.15.50.14
micro SD PNY 16go classe 10

Pour le stockage sous titanium backup j'ai:
ROM Systeme 176 MB (741kb libre)
interne 243 MB (69.90 Mb)
carte SD 16 gb (13 gb de libre)

il me manque la quatrième valeur (partition EXT) car je n'ai pas dé-zipper le 40ad2sdx-a2Recovery.zip.

j'ai installé Link2SD et transféré mes applis de la mem interne vers la SD.

Mon téléphone fonctionne parfaitement et j'ai installé pas mal d'applications.

j'ai fait une sauvegarde totale sous Titanium backup dans update.zip .

si je de-zippe le 40ad2sdx-a2Recovery.zip dans le recovery pour activer la partition EXT est ce que je perds tout le travail fait précédemment ?

Merci d'avance.

Dernière édition par mickey14 le Dim 8 Juil 2012 - 9:03, édité 1 fois

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
IL NE FAUT PAS LE DEZIPPER! il s'installe comme une ROM:
Tu le copies tel-quel sur ta SD puis,
MAGLDR/Recovery/Install Zip from SD card/Choose ZIP/*sélection du patch*/YES

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
si je fais ça est ce que je perds tout le travail fait précédemment ?

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
non, tu patche la ROM. Mais rien ne t'empêche de faire un backup de ta ROM avant Wink

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Ok merci beaucoup

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
YAPADEKOI! Wink

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
il doit y avoir un sérieux problème avec 40ad2sdx-a2Recovery.zip. car ça ma foutu le souk dans mon tel au point que j'ai du tout réinstaller .
je pense que d'avoir installé et utilisé link2sd sur environ 35 applications , ad2sdx a tout simplement effacé les links crée par link2sd je me suis retrouvé avec un ICS sans les programmes qui était en mémoire interne non déplaçable en SD (play google,su).
j'ai tout réinstaller et play google m'a réinstaller les 35 applications et tout remis dans l'ordre.
Mon téléphone fonctionne parfaitement.
Par contre Pour le stockage sous titanium backup j'ai:
ROM Systeme 176 MB (741kb libre)
interne 243 MB (64 Mb)
carte SD 16 gb (13 gb de libre)

il me manque la quatrième valeur (partition EXT) je pense que je vais rester comme ça avec link2sd qui me semble fiable.

sur le test Antutu j'ai 2856,ce qui me semble bon .

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Bonjour Mickey,

Fais un Backup de ta rom et réessaye d'installer le fichier ZIP "40ad2sd...zip" en le flashant via le Recovery comme une rom.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
c'est ce que j'ai fait en suivant les conseils de ttersu j'ai aussi fixé les permissions .

ttersu a écrit:
IL NE FAUT PAS LE DEZIPPER! il s'installe comme une ROM:
Tu le copies tel-quel sur ta SD puis,
MAGLDR/Recovery/Install Zip from SD card/Choose ZIP/*sélection du patch*/YES

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Ok mais tu as refais une clean installe ?
Si oui, fais un Backup de ta rom via le Recovery et essaye de réinstaller le fichier "40ad2sd...zip" via le Recover pour activer ta partition EXT.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
@colonel59 a écrit:
Ok mais tu as refais une clean installe ?
Si oui, fais un Backup de ta rom via le Recovery et essaye de réinstaller le fichier "40ad2sd...zip" via le Recover pour activer ta partition EXT.


dois-je fixer les permissions ensuite ?

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Non, les Fix Permissions c'est à utiliser si tu as des soucis.
Flash le fichier ZIP après avoir fait ton Backup

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
ok
backup fait
flash de 40ad2sdx-a2Recovery.zip
reboot

Pour le stockage sous titanium backup j'ai:
ROM Systeme 176 MB (733kb libre)
carte sd (a2sd) 243 MB (135 Mb) ---> changement c'est bon ? [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery 123544
carte SD 16 gb (12.5 gb de libre)

pas de 4ème ligne..... Sad


description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Parfait, peux-tu nous donner les valeurs des 4 lignes ?
En faîtes, il ce peut que ce soit bon mais qu'il y ai une inversion dans les lignes, c'est un bug d'affichage.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
j'ai redemarré mon tel et maintenant il me refait les bugs d'hier soir .

je n'ai plus le mode su et titanium me dit qu'il ne fonctionnera pas .

plus d'icones sur les bureaux .


description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Tu n'as pas les droits "root" ?
Il y a un bug lors de l'installation alors.

Vas dans le Recovery, fais les 3 wipes (Data, Cache et dans Advanced le Wipe Dalvik Cache).
Et enfin, tu restaures ton Backup via "Backup et Restore/Restaure".

Quand c'est fait, réessaye de lancer Titanium Backup après la restauration.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
ok j'ai fait le backup+reboot.
Pour le stockage sous titanium backup j'ai:
ROM Systeme 176 MB (741kb libre)
interne 243 MB (47.1 Mb)
carte SD 16 gb (12.5 gb de libre)

j'ai envie d'en rester là et ne plus faire de manipulation mon tel fonctionne parfaitement avec link2sd.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Tu veux dire que tu as fais le restore du Backup ?

Quand tu as lancé Titanium Backup pour avoir ces valeurs, est-ce que tu as eu les droits "root" ?

Dernière édition par colonel59 le Ven 6 Juil 2012 - 11:28, édité 1 fois

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
oui aux 2 questions.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Ok donc essaye ça plutôt pour activer la partition EXT :

Tu télécharges ce script Aroma installer qui fonctionne uniquement avec vol+/- et raccrocher/décrocher et pendant l'installation tu laisses les options par défaut

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
ok j'essaierais une autre fois la je suis au travail .

Merci je te tiens au courant.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Mais de rien,

Ok, on attend ton retour dans ce cas.

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
ok j'ai installé le patch Aroma
sous titanium backup j'ai:
ROM Systeme 176 MB (696kb libre)
interne 243 MB (29.8 Mb)
carte SD 16 gb (12 gb de libre)

le systeme semble stable .

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
Il y a un truc bizarre là.
Tu n'as que 3 lignes ? Pas 4 ?

description[RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery EmptyRe: [RESOLU]Je n'ai pas dé-zipper le 40ad2sdx-a2Recovery

more_horiz
oui je n'ai pas crée de swap
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum