Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

mode_editPoster un nouveau sujetreplyRépondre au sujet
Partagez

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Bonjour Zepiii,
Je suis actuellement sous Windows 7 avec Chrome et je ne rencontre pas les problème mentionnés





descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Salut @Splash,

Comme déjà dit Wink

@Zepiii a écrit:
Yes... Dommage... ce qu'on a besoin, c'est d'arriver à reproduire le problème.
As-tu des idées de ce que l'on pourrait demander comme test ou autre aux personnes concernés ?

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
@cesa : voici les retours d'un membre de ForumActif concernant le problème :

Hoyt a écrit:
J'avais eu le même soucis avec mon forum, à la création de celui-ci.

Au final, c'était un code JS qui faisaient disparaître les deux menus, les icons d'édition dans les sujets, tout tes problèmes actuels.

Tu es sûr de n'avoir rien du tout dans cette catégorie ou alors, quelque chose d'autre qui agit sur les emplacements des différents problèmes?


Peux-tu ré-essayer sur ce forum? http://zepiiitest.forumactif.com/
Éventuellement en navigation privée si ça ne fonctionne toujours pas ?

@cesa & @Primokorn : concernant les notifications, voici les retours d'un autre membre de ForumActif :

@Bryx a écrit:
Hello,

En cas de problème vu que la toolbar n'existe plus sur cette version, active les notifs :
- https://www.forum-generationmobiles.net/profile?mode=editprofile&page_profil=notifications

Techniquement, le problème ne survient pas ou plus.
Problème qui concerne uniquement les membres déjà inscrit.


Pouvez-vous voir si ça vous aide pour les notifications ?

Merci,
Zepiii

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
@Zepiii,

J'ai refais le test sur zepiiitest sur mon smartphone :
C'est toujours ko.

Par ailleurs, j'ai activé toutes les notifications via le lien que tu nous as communiqué.

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Merci @cesa : en navigation privée aussi ?

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
@Zepiii,

Que ce soit sur smartphone ou PC, je suis toujours en navigation privée.

Sur smartphone, le compteur de notifications s'affiche sur l'icône "cloche", mais rien ne se produit quand je clique dessus sur mon smartphone.

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Les notifications du forum, je les ai activées que pour les tag et ça fonctionne depuis le début.
C'est les notifications par email que je ne reçois pas.

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Bonsoir @Zepiii,

Bonne nouvelle : quand je me connecte avec cesa sur le forum, les 2 menus fonctionnent sur le PC, mais toujours pas sur le smartphone; on progresse.

Merci en tout cas pour ta persévérance;

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
@Primokorn a écrit:
Les notifications du forum, je les ai activées que pour les tag et ça fonctionne depuis le début.
C'est les notifications par email que je ne reçois pas.


Tu as regardé dans ton dossier spam par hasard ?

@cesa a écrit:
Bonsoir @Zepiii,

Bonne nouvelle : quand je me connecte avec cesa sur le forum, les 2 menus fonctionnent sur le PC, mais toujours pas sur le smartphone; on progresse.

Merci en tout cas pour ta persévérance;


cheers Cool ! smile

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
@Zepiii Il est vide Sad

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Bonjour,

Voici un cas très intéressant expliqué sur ForumActif :

OVANOVIC a écrit:
Bonsoir, je viens moi aussi apporter un bug plutôt gênant.

Lorsque je suis déconnecté de mon forum, il n'y a aucun problème. Cependant, une fois connecté à celui-ci, les menus déroulant à droite et à gauche n'affichent plus rien, les icones de modération d'un sujet sont absents (mais toujours cliquable)

IMAGE :

IMAGE :

IMAGE :


J'ai donc essayé de :

- vider mon cache (CTRL + F5 / CTRL + MAJ + SUPPR)
- Réinstaller mon navigateur.
- Changer de navigateur.
- Désactiver le JS.
- Désactiver les templates.
- Désactiver le CSS.

Rien ne change, le problème persiste.

Lorsque je fais « clique droit » sur ma page internet que j'inspecte, il y a deux erreurs dans la console, voici :

Spoiler :


En remontant les pages du sujet, j'ai remarqué que le problème n'était pas présent que pour moi, néanmoins, il ne touche pas l'ensemble du forum, je suis pour le moment le seul à avoir eu le problème ou du moins, à l'avoir signaler.

Merci de votre lecture et de votre compréhension.

EDIT : https://forum.forumactif.com/t399003-awesomebb-menu-burger-ne-fonctionne-plus-une-fois-connecte#3333293


C'est donc le même cas que toi @cesa ?

OVANOVIC a écrit:
Bonsoir !

Ayant le même problème, j'ai cherché une solution et j'ai fini par trouvé une manipulation qui fonctionne, malheureusement, c'est une solution qui traite le problème au cas par cas.

Lorsque le membre ayant le problème arrive sur l'index, il suffit de rajouter ceci à l'url :

Code:

/profile?mode=editprofile


Le membre arrive dans ses paramètres profil, il doit ensuite cliquer sur "notifications".

Pour finir, sans rien changer, il doit cliquer sur « enregistrer » et c'est à ce moment, que le problème a été résolu pour ma part.

J'espère que la solution sera la même pour tes membres.

Bon courage.


@cesa :

Peux-tu donc cliquer ici :
1) https://www.forum-generationmobiles.net/profile?mode=editprofile
2) Aller dans "Notifications"
3) Cliquer sur enregistrer

Me dire si les menus s'ouvrent ou non Very Happy

@dorzyo : la 3e image, c'est le même problème que celui que tu avais remonté, donc teste également STP et dis moi quoi.

@Primokorn : je crois que toi, cette partie du problème est réglée non ?

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Bonjour @Zepiii,

J'ai réalisé à partir de mon PC, les 3 opérations :
1) https://www.forum-generationmobiles.net/profile?mode=editprofile
2) Aller dans "Notifications"
3) Cliquer sur enregistrer

Et c'est toujours KO sur mon smartphone.

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Oui, j'ai bien accès aux panneaux désormais.
Je n'ai que le problème des emails que je ne reçois pas.

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Aaaaaarf, j'y croyais cette fois Sad

De ton PC, c'est réglé ? Mais c'était déjà avant ça, juste ?

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Bonjour @Zepiii,

Non c'était ko sur le PC et le mobile avec le login cesa.

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Hello pour ma part le problème est résolu après la manip de l'enregistrement via le menu notification sur mon smartphone avec Chrome que se soit version mobile ou version pour ordinateur.
Des que je peux je tente sur le pc.

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Bonne nouvelle pour @dorzyo

Reste l'irrésistible @cesa Very Happy

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
@cesa : Possible pour toi d'essayer ceci ?

Adam_sfp a écrit:
Bonjour

Demandez peut être à vos membres qui rencontrent un soucis d'inspecter la page avec le navigateur .
ils ont peut être une erreur dans la console qui pourra vous aiguiller...



Merci,
Zepiii

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Bonjour @Zepiii,

Question "idiote" : quel est le processus technique à suivre pour inspecter une page du navigateur, et que faut-il y chercher en particulier ?

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Sur Google Chrome, il faut faire "CTRL+SHIFT+I"

Maintenant, tu n'as plus le problème sur PC ?

Et sur smartphone, je ne sais pas comment on fait Sad

descriptionRe: [ANNIVERSAIRE] Génération mobiles fête ses 10 ans avec un nouveau thème pour le forum !

more_horiz
Effectivement, je n'ai plus le problème sur mon PC ; sur mon smartphone je me connecte au forum avec Firefox Focus.

Merci en tout cas.


Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum
reply