Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[FORUM] Sélecteur de thème du forum

Page 26 sur 29 Précédent  1 ... 14 ... 25, 26, 27, 28, 29  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Z80 le Lun 13 Juin 2011 - 3:20

... Hélas, toujours rien sous FF2.

Voyez sur cette photo comment apparaissent les boutons de la réponse rapide (en rouge, ceux sur lesquels j'ai cliqué - et ils fonctionnent !)

En revanche, notez que dans le cadre de mon message précédent, aucun bouton n'est visible. Et cette fois-ci, il n'y a même pas un zigouigoui cliquable comme ci dessus ! Very Happy



Ce qui est étonnant, c'est qu'il y a encore quelques semaines, ça fonctionnait. Il est difficile de trancher si c'est un problème lié à un thème ou quelque chose de plus général.

En tout cas, je suis membre de 3 autres forums hébergés ici même sur forumactif (c'est même très chiant, parce qu'aucune règle de messages ne parvient à distinguer les notifications pour les dispatcher correctement dans le client mail), et c'est vraiment le le seul à me faire ça, donc on ne peut pas non plus accuser l'hébergeur, je suppose.

Il y a forcément quelque chose dans la template des pages du forum qui empêche d'afficher correctement les ActiveX liées aux boutons d'édition.
avatar
Z80
Fan

Fan

Appareil principal : Microsoft Lumia 950
ROMs : OEM
Appareil secondaire : HTC HD2
Messages : 2309

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Zepiii le Lun 13 Juin 2011 - 10:14

@planete.games : ton bug me dépasse :O
Comme Nvidia à dit :
- Quel AV? Quel parefeu? Quel navigateur?

Essaie avec un autre navigateur, juste pour voir stp.

@Z80 :
Est-ce que tu vois ceci dans mon post ? (C'est le bouton modifier) ?
Si tu le vois dans mon post, et pas sur le forum, alors ça vient sûrement d'une couille dans le CSS ou quoi.
Si tu ne le vois pas, alors ça vient de toi qui a un blocage avec servimg, mais j'en doute.

Sérieux, vos bugs me dépassent complètement :O
avatar
Zepiii
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : Stock
Appareil secondaire : HTC One M7
Messages : 35271

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Lun 13 Juin 2011 - 10:29

Je viens de jeter un oeil et effectivement je pense qu'IE9 n'a pas apprécié une des dernières modifs apportées le sélecteur de thème n'est plus là, l'affichage en mode de compatibilité on/off ne change rien, on va regarder Wink
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Z80 le Lun 13 Juin 2011 - 12:56

Là, je vois ton bouton, Zepiii, mais je suis à la maison.

Je te confirmerai ça demain matin. Wink
avatar
Z80
Fan

Fan

Appareil principal : Microsoft Lumia 950
ROMs : OEM
Appareil secondaire : HTC HD2
Messages : 2309

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Z80 le Mar 14 Juin 2011 - 2:28

OK, alors, Zepiii, je vois le bouton dans ton message, mais c'est bien le seul visible. Wink

Voilà comment je le vois d'ici :



Je ne pourrais pas te citer, par exemple... Very Happy

Bon, mais c'est tout à fait normal, en fait.

Dans ton message, tu as simplement inséré une image. Il n'y a aucun prblème avec les images, ni avec les liens !

Le problème vient de ce que les boutons que vous employez ne sont PAS des liens (ni des images, d'ailleurs). Ce sont des javascripts, ou va savoir quoi... Ce sont des ActiveX, en tout cas. Des trucs machins actifs et pas du tout aux normes html. Peut-être du Flash ? Il n'existe plus aucun plug-in pour Firefox2 qui permettre d'afficher les dernières versions de Flash, par exemple.

En bref, si vous pouviez dessiner vos boutons avec des images et de simples liens web, ou même PhP, ou Java, à la limite, ce serait sympa. mais si vous sortez des trucs exotiques et à moitié stables, forcément...
avatar
Z80
Fan

Fan

Appareil principal : Microsoft Lumia 950
ROMs : OEM
Appareil secondaire : HTC HD2
Messages : 2309

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 7:33

Désolé de te contredire mais voilà la structure du bouton citer:



tout à fait aux normes, de simples liens avec des images, en html, et le post de Zepiii quand à lui est en bbcode, ça n'est donc pas une histoire de javascript ou d'active x Wink
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Z80 le Mar 14 Juin 2011 - 8:57

OK...

Il est impossible d'accéder aux propriétés des boutons restant visibles, donc pas moyen de savoir ce qu'il y avait derrière... Wink J'ai supposé que les boutons des messages étaient de même nature.

Bon, le problème ne vient pas de l'image des boutons : voilà ce que ça donne avec le lien direct :

Il faudrait voir où est définie la classe "i_icon_quote".

Quant à l'adresse du lien, elle me parait étrange, puisqu'elle commence par un "/" : du coup, d'où part le navigateur ? Je crains que ça ne soit pas de la racine du site web...

Pour tester, je reproduis le lien ici : /post?=616937&mode=quote

Et je vais essayer de cliquer dessus pour voir. Wink
avatar
Z80
Fan

Fan

Appareil principal : Microsoft Lumia 950
ROMs : OEM
Appareil secondaire : HTC HD2
Messages : 2309

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Z80 le Mar 14 Juin 2011 - 8:58

Ah ben il ne voit pas ça comme une adresse... Déjà, y a pas de protocole précisé. On dirait bien que le problème vient de là !



Edit (avec IE8) : en complétant l'adresse :

[Vous devez être inscrit et connecté pour voir ce lien]

Ca ne marche pas d'avantage : "L'ID du message n'a pas été spécifiée".

616937 est-il un exemple pris au hasard, ou un numéro de message existant sur cette page ?



Euh, en fait, les liens (accessibles depuis IE) sont bien de la forme "http://www.forum-generationmobiles.net/post?=616937&mode=quote" et non pas "/post?=616937&mode=quote", du moins en apparence.

Serait-ce simplement que FF2 ne pourrait pas résoudre "/post?p=616975&mode=quote" tout court ?
avatar
Z80
Fan

Fan

Appareil principal : Microsoft Lumia 950
ROMs : OEM
Appareil secondaire : HTC HD2
Messages : 2309

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 12:21

tout lien "interne" qui commence par / est juste une réduction pour éviter de mettre [Vous devez être inscrit et connecté pour voir ce lien] effectivement...
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Twipeep le Mar 14 Juin 2011 - 12:25

Oui, c'est ce qu'on appelle une URL relative, en opposition avec l'absolue. Wink
avatar
Twipeep
VIP

VIP

Appareil principal : Nexus 5
ROMs : Stock
Messages : 12418

http://charliebento.fr

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Zepiii le Mar 14 Juin 2011 - 12:30

Mais non, le navigateur est tout à fait capable de comprendre ce code, car sinon, c'est tout le forum qui foirait chez toi Very Happy

Y'a rien de magique à utiliser /... sans l'adresse avant

La preuve.

Clic ici pour me citer : [Vous devez être inscrit et connecté pour voir ce lien]

Code:
<a href="/post?p=617110&mode=quote"><img src="http://i27.servimg.com/u/f27/15/07/55/30/icon13.png"></a>
avatar
Zepiii
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : Stock
Appareil secondaire : HTC One M7
Messages : 35271

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 20:33

Normalement le soucis de sélecteur de thème de planete.game57 et de tous les utilisateurs d'Internet Explorer 9 est réglé, merci de me confirmer cela...

Reste à régler le soucis de bannière qui "clignote"


Dernière édition par Nvidia le Mar 14 Juin 2011 - 20:41, édité 1 fois
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Snipper-Ice le Mar 14 Juin 2011 - 20:40

Apparement oui....

Et les boutons apparaissent une fois identifié

Honnètement, je n'avais pas remarqué cela Wink

:merci: Nvidia
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par planete.game57 le Mar 14 Juin 2011 - 20:54

Bonsoir,

Veuillez excuser mon absence pendant 24 heures.

@Z80 :
Avec Internet Explorer 9, moi j’ai ce problème dans le formulaire de réponse, les boutons sont bien cliquables mais on ne voit pas le « G » de gras, bref il y a juste un bouton gris sans inscription dessus.
Twipeep est au courant normalement mais on ne peut pas régler ce souci me semble-t-il.

@Zepiii :
C’est redevenu normal à l’instant, enfin ! Very Happy
Je vais tenter de t’expliquer mais je t’avoue que je n’ai toujours pas compris.
Quand je reçois des notifications de réponse, je clique toujours sur le lien contenu dans l’e-mail et je suis redirigé vers la réponse en question (situation normale). Le domaine est bien htc-touch-hd.forumactif.biz (lien dans l’e-mail) et là je viens de cliquer sur le favoris que j’avais enregistré pour accéder à votre forum, le lien était encore du type htc-touch-hd.forumactif.biz et ça y est je vois le sélecteur et j’ai bien le thème bleu par défaut ! Very Happy

Je ne sais pas si c’est ça mais pour l’instant, ça m’a l’air de bien fonctionner.
Je pense qu’il y a quand même aucun rapport mais bon. Rolling Eyes

Tu vois toujours pas où est le problème je pense ?

Si ça n'aurait pas été bon là, j’aurais essayé en effet un autre navigateur.

Merci Zepiii pour tout ! Wink

@Nvidia :
Ben voilà, vous êtes trop forts ! Very Happy

Ça venait donc des dernières modifications qu’IE9 n’a pas digérées ?
Toutes mes félicitations ! Wink
avatar
planete.game57
Fan

Fan

ROMs : ROM officielle XXUDMJ7
: : ROM officielle XXDME6

Messages : 2576

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 21:06

Non ça venait d'IE 9 tout seul qui a décidé du jour au lendemain qu'un des liens du forum n'était pas assez sûr, j'ai donc fait en sorte que M. IE9 soit rassuré smile
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par planete.game57 le Mar 14 Juin 2011 - 21:09

Je vois oui, mille mercis, vous êtes géniaux ! Very Happy

avatar
planete.game57
Fan

Fan

ROMs : ROM officielle XXUDMJ7
: : ROM officielle XXDME6

Messages : 2576

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 21:12

Maintenant on va essayer de régler le clignotement de la bannière mais là j'ai besoin de Twipeep
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par planete.game57 le Mar 14 Juin 2011 - 21:19

En effet, il disait que ce n’était pas corrigeable facilement comme bug voire impossible.

Il y a aussi l'histoire des boutons sur IE9 mais c'est aussi difficile à corriger je crois.

avatar
planete.game57
Fan

Fan

ROMs : ROM officielle XXUDMJ7
: : ROM officielle XXDME6

Messages : 2576

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Snipper-Ice le Mar 14 Juin 2011 - 21:26

Bon je mets mon grain d'sel => j'ai exactement la même chose sur mon HD7 .... (je n'utilise pas la version "mobile" de FA :p ) + le panneau de modération.

V'là

Mais
:merci: Nvidia
:merci: Zepiii
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 21:35

Pour les boutons de ton screen la manip est indiquée en post 1 il me semble, vas dans les paramètres/outils de dev... et passe en Mode de navigateur IE9/Mode de document IE9
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par planete.game57 le Mar 14 Juin 2011 - 22:08

J’étais en mode « Mode navigateur : IE9 » par défaut, mais le problème reste là.

Pas chez toi ? o_O
avatar
planete.game57
Fan

Fan

ROMs : ROM officielle XXUDMJ7
: : ROM officielle XXDME6

Messages : 2576

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 22:14

Mode de navigateur IE9/Mode de document IE9 chez moi et tout est ok, par contre si je bascule Mode de navigateur en "compatibilité" ou Mode de document en "IE7" j'ai le même affichage que toi...


PS: peux tu tester le thème Rouge pour la bannière qui clignote
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Snipper-Ice le Mar 14 Juin 2011 - 22:18

IE9 => tout theme : RAS pour la bannière
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par planete.game57 le Mar 14 Juin 2011 - 22:20

Pour la bannière, ça m'a l'air résolu le bug en effet ! smile

Mais je parlais du formulaire de réponse, tu parlais de la même chose Nvidia ?
avatar
planete.game57
Fan

Fan

ROMs : ROM officielle XXUDMJ7
: : ROM officielle XXDME6

Messages : 2576

Revenir en haut Aller en bas

Re: [FORUM] Sélecteur de thème du forum

Message par Nvidia le Mar 14 Juin 2011 - 22:21

oui pour tes boutons, vérifies les 2 options:

Mode de navigateur IE9 et Mode de document IE9

il n'y a pas de raison que ça ne fonctionne pas chez toi, j'arrive à reproduire le bug Wink
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Page 26 sur 29 Précédent  1 ... 14 ... 25, 26, 27, 28, 29  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum