Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par RedFrogg le Lun 3 Juin 2013 - 12:53

Bonjour à Tous !

Je possède un HTC DHD avec une ROM unofficial-cm101-jellybean-nightlies-serie-m avec une ROM Radio_12.69.60.29_26.17.14.11_M

Et depuis que j'ai installé tous ça le Bluetooth avec mon véhicule ne fonctionne plus ...

Le DHD est le véhicule se reconnaissent bien et se connectent ensemble sans soucis...
Mais quand je reçois ou envoie un appel je perd le son (même celui de la sonnerie)...
L'appel s’effectue bien, mais ni moi ni mon correspondant nous entendons !
Et pire, une fois le Bluetooth déconnecté le problème persiste pour les communication "classique" !

Je dois alors redémarrer mon DHD pour que tout rentre...le chantier quoi !

Merci d'avance pour votre aide ...
avatar
RedFrogg
Nouveau

Nouveau

ROMs : OS Unoff. CM10.1 jellybea
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Invité le Lun 3 Juin 2013 - 13:15

Ooopss.. voilà qui est plus qu'ennuyeux!

Le problème, c'est que sans logcat je crains que le développeur ait de la peine à trouver l'origine du problème.

Je vais lui remonter ton cas, mais il faudrait au moins que tu me dises quelle version de la rom tu utilises (RC1? nightlies 0xxx?)


Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par RedFrogg le Lun 3 Juin 2013 - 14:07


j'ai une ROM nightlies serie M...

Merci pour ta bienveillance...
avatar
RedFrogg
Nouveau

Nouveau

ROMs : OS Unoff. CM10.1 jellybea
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Lun 3 Juin 2013 - 14:32

Euh... ça ressemble à mon souci depuis les versions de juin...
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Invité le Lun 3 Juin 2013 - 14:38

@db77: c'était aussi avec un kit voiture BT?? voire avec des écouteurs BT? Parce que pour RedFrogg, le son redevient normal après redémarrage, en communication classique.

D'autre part le problème se produit avec la M, donc antérieure à la nightly qui ne te pose pas de problème

@RedFrogg: pourrais-tu tester avec la version RC (ReleaseCandidate) voire avec la dernière nightly 0603? Cela permettrait de vérifier si le problème existe toujours parce que la version M est déjà ancienne et des correctifs ont été apportés.
Il te suffit de
1. sauvegarder ton système actuel (backup dans le recovery)
2. faire un wipe Cache + Dalvik cache
3. flasher la rom

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Lun 3 Juin 2013 - 15:21

Non, moi, ce n'était pas avec un kit voiture ni avec des écouteurs ni aucun autre équipement BT, mais RedFrog n'avait quand même rien, un peu comme moi...
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Invité le Lun 3 Juin 2013 - 15:45

Les problèmes en sont pas similaires. Le son en communication classique revient après un redémarrage pour RedFrog, c'est donc le BT qui provoque le problème pour lui.

Pour toi, le problème se pose directement en mode de communication sans écouteurs.

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Lun 3 Juin 2013 - 16:13

Oui, et je n'ose pas flasher car j'attends un appel...
On doit m'appeler "début de semaine"...
Si on ne m'a pas appelé demain après-midi, je rappellerai.
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Invité le Lun 3 Juin 2013 - 16:49

Je viens d'avoir des nouvelles de Mustaavalkosta

@RedFrog: des modifications au BT ont été en effet apportées depuis les séries-M et même depuis la RC. Il serait intéressant de vérifier si le problème subsiste avec la dernière nightly

@db77: le dev ne voit vraiment pas pourquoi cela se produit avec ton DHD et pas pour les autres (aucun rapport dans ce sens sur XDA, aucun problème avec son DHD ou le mien). Il pense éventuellement à un conflit avec une appli ou une activité, mais sans garantie.
Le seul conseil qu'il peut te donner - et tu vois déjà lequel je suppose Very Happy --> full wipe et tester SANS restaurer d'applications ni restaurer le backup de ta partition Data.

PS: Au fait, j'avais raison pour le risque de restaurer/créer un conflit en utilisant un backup de la partition Data. Mustaavalkosta m'a confirmé que tu restaures simultanément les paramètres système

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Lun 3 Juin 2013 - 17:02

@pnoire : tu sais que je flashe la version quotidienne depuis belle lurette après un format cache.
Si je comprends bien, au bout d'un moment, ça déconne et il faut faire un full wipe pour repartir "propre".
Je vais donc faire un NB et tester et je remettrai mes applis que je vais sauvegarder avant avec TB.
Je me tâte aussi pour retourner voir la JT car elle tournait vraiment bien aussi cette rom smile
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Invité le Lun 3 Juin 2013 - 17:16

N'oublie pas que la CM dispose de la restauration des applis et paramètres basiques par Google. En général, cela marche assez bien. Tibu te servira à restaurer les données de certaines applis et les programmes qui auraient été installés hors de play store.

Pour la JT, elle semble bien fonctionner. J'ai testé rapidement la R9 et n'ai pas rencontré de problèmes particuliers. La R10 n'a pas eu de modifications particulières de la part du dev sauf l'ajout d'un papier-peint, elle devrait être ok aussi.

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par RedFrogg le Lun 3 Juin 2013 - 17:28

OK je fait un teste avec la dernière Nightly et reviens vers toi !

Merci Pnoire !
avatar
RedFrogg
Nouveau

Nouveau

ROMs : OS Unoff. CM10.1 jellybea
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Lun 3 Juin 2013 - 18:18

@pnoire : en attendant que la CFX se stabilise Wink
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par RedFrogg le Mer 5 Juin 2013 - 13:15

Alors voilà ...

j'ai flashé la dernière nigthlies et le problème reste le même ...

j'ai même fait un essai avec autre DHD CM10.1 dans mon véhicule en BT et le problème est identique, pourtant ce téléphone fonctionne correctement en BT dans un autre véhicule ....

Dois je modifier mon système BT dans mon véhicule ? (MERCEDES B200)
Et est ce possible ...?

bref ça se complique...
avatar
RedFrogg
Nouveau

Nouveau

ROMs : OS Unoff. CM10.1 jellybea
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Mer 5 Juin 2013 - 13:25

Il faut en parler chez Mercedes peut-être y a-t-il une mise à jour du firmware de ta voiture...
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Invité le Mer 5 Juin 2013 - 13:36

Oh oui, cela se complique. Je n'y connais absolument rien en kit voiture BT. Tout ce que je sais c'est que certains appareils bluetooth sont pratiquement impossible à appairer avec certaines roms customs alors que d'autres ne posent aucun problème.

En faisant une recherche sur Google, j'ai pu constater que le kit Mercedes B200 ne s'apaire pas correctement sous Jelly Bean. (forum code.google). Impossible à dire si le problème vient d'un bug dans JB ou d'une incompatibilité réelle de ce modèle de kit avec JB.

La seule solution que j'ai pu trouver pour l'instant c'est de flasher une rom 4.1.x ou précédente. Avec ces anciennes versions d'Android, il semblerait que l'apairage se fasse correctement.

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par RedFrogg le Mer 5 Juin 2013 - 14:42

je viens de chercher sur le web et apparemment pas de MàJ possible ...Pfff...

Peut etre dois je changer de ROM...
avatar
RedFrogg
Nouveau

Nouveau

ROMs : OS Unoff. CM10.1 jellybea
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Titi66200 le Mer 5 Juin 2013 - 14:51

Ou de voiture.




avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8114

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Mer 5 Juin 2013 - 14:52

Oui, comme te l'a dit pnoire, mais Mercedes pourrait mettre à jour ses voitures aussi...
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par RedFrogg le Mer 5 Juin 2013 - 14:53

je vais méditer tout ça ...
Et en informe la communauté si je trouve une solution !

Merci Pnoire et DB77 pour votre aide !
avatar
RedFrogg
Nouveau

Nouveau

ROMs : OS Unoff. CM10.1 jellybea
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par Titi66200 le Mer 5 Juin 2013 - 14:56

Tu as les refs de ton kit pour voir le protocoles?
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8114

Revenir en haut Aller en bas

Re: [AIDE] Problème d'APPAIRAGE BLUETOOTH ...

Message par db77 le Mer 5 Juin 2013 - 15:42

A mon avis, ce n'est pas un kit, mais intégré au véhicule comme pratiquement tous les véhicules d'aujourd'hui...
avatar
db77
Prophète

Prophète

Appareil principal : LG Nexus 5
ROMs : Android 7-Nitrogen
Appareil secondaire : HTC Desire HD
: : CM11 (4.4.4)

Messages : 5326

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum