Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[AIDE]Problème avec l'installation d'une appli *.xap

description[AIDE]Problème avec l'installation d'une appli *.xap Empty[AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Coucou,

Alors voilà après plusieurs passages sur ce forum à embêter un peu tout le monde lol, je crée ce nouveau topic afin qu'on me vienne en aide car à vrai dire, je ne sais plus quoi faire pour que le déploiment de mon HTC mozart marche !! [AIDE]Problème avec l'installation d'une appli *.xap 220270
Alors voilà, je m'explique : Après plusieurs tentatives, et le nouveau tuto de Chevron, j'ai pu débloquer le portable correctement (enfin il me semble smile )
Mais lorsque je veux installer une application (zune et chevron sont ouverts bien sûr), je double clique sur le fichier .xap, et on me demande donc de choisir mon programme (Tom Xap installer ou Windows Phone developper tools), et avec l'un ou l'autre, l'installation commence, mais se bloque au 3/4, et un message d'erreur apparait (l'installation ne peut continuer, un problème est survenu... bref ça ne marche pas). [AIDE]Problème avec l'installation d'une appli *.xap 17284
Le parefeu est désactivé, j'ai même testé en désinstallant l'antivirus, et je n'y parvient toujours pas.

Donc, voilà, si quelqu'un a eu le même souci, et qu'il peut m'aider je crois que je lui serais reconnaissante à vie lol !

Merci à vous smile bizzz

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Topic créer à 1h30 du mat' affraid
Y a des barjots sur ce Forum !

16 vues - 0 réponse .. No

Bon alors, il faut que je me lance ....
1 - le nouveau tuto t'a bien servi ?
2- quel "type" de ChevronWP7 as-tu pris (permanent / temporaire) ?
3- quelle version de WP7 as-tu (version SE sur le tel dans les "infos" : 7004 ou 7008) ?

J'ai l'impression, que tu ne part pas dans le bon sens ...

Pour utiliser deployement tools

1- ouvre le en mode admin' (click droit => exécuté en tant que)
2 - choisi le *.xap souhaité, en clickant sur le bouton "browse" (explorer)
3 - click sur le bouton deploy.

Le tour est (normalement) joué.

Pour la méthode TomXap (v1.1 ou 1.2) il faut voir le tuto ....installer un xap sans passer par Deployement tool

A la première utilisation (v1.1) :
1 - lancer TomXap => en mode administrateur
2 - cocher la case "enable"
3 - femer TomXap
4 - lancer un xap en dble cliquant dessus ...
5 - enjoy

Wink

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
lol faut bien s'occuper en cas d'insomnie aigue mdrr

Bon j'ai bien effectué la manip correctement mais y'a toujours une erreur '"connexion existante a dû être fermée par l'hôte distant" alors que tout est en mode admin.

Je crois que c'est mon téléphone qui veut pas que je pirate mdr

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Salut,
Va faire un tour du coté du fichier Hosts.

Sinon le cheveronnage s'est bien passé ?
Tu vois bien que "lock" ré apparait après l'avoir unlocké ?

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
yes le fichier host est bien modifié comme l'explique le tuto, et le chevronnage est impec (je peux unlocker ou locker comme je veux)

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Heureusement que le "unlock" fonctionne... avec le tuto que j'ai fait !!!

Mort de Rire



Quelle que soit la méthode de "déploiement" ?

Tu as essayé celle avec "deployement tool" que je décrit au-dessus ?

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
oui quelque soit les logiciel utilisé ("deployment tool" et "tom xap") j'ai même le logiciel marketplace et pareil ça se déploie pas sur le téléphone :@

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Alors même si les chargements MarketPlace ne sont pas ... il ya un 'blème !

Tu est sur de ton compte live ? (on dévie là...)

Mais le méthode cité plus haut .. => nada ?

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
pourquoi mon compte live ? il est synchro au téléphone...

oui j'ai essayé les deux, et ça marche pas

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Je voyais le "Market" via le tel....
Essaye avec lui....

Ensuite on verra s'il s'agit d'un problème de liaison pc/tel....

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Ah oui, le market sur le téléphone marche très bien, j'ai d"ailleurs téléchargé quelques applis ce soir, donc c'est ok à ce niveau là.

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Ok.

On s'oriente donc sur un problème de comm' PC/Device...

Tu arrives, via Zune, à mettre des fichiers multimédia (photos/ vidéos / musique) perso, et ce, sans AUCUN souci ?

J'essaie de faire une "méthodologie". navre si cela semble prendre du temps, mais il FAUT que l'on arrive à une solution.....

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
pas de souci, j'ai bien réussi à mettre des images par exemple sur mon téléphone via Zune. Donc ça c'est ok

(j'ai retenté de re-unlocker le tel avec chevron, ça marche plus encore lol mais bon je vais refaire toute la manip dès qu'on saura où est le souci, car si je dois refaire tout à chaque démarrage du PC j'suis mal barrée :p )

Merci en tout cas de ton aide !

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Bon on résume ?

OS ? => Seven
Tel sur le PC servant à synchroniser ... ?

Souvent Chevron bloque avec Skype et quelque anti machin (spybot notament)

Si tu suis le tuto .. normalement y a pas de souci .... mais Vista m'emm*** et je reste courtois !

Si tu as un peux de temps .. je veux bien passer .. en chatbox .... qques minutes ... pour "voir ...". ce n'est pas "ma" procédure .. mais je ne vois pas .. ce qui gêne ... ...

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Oui je suis sur Vista malheureusement, et mon telephone c'est le HTC Mozart 7. Je n'ai pas Skype ni Spybot.
Pas de souci pour le chatbox, c'est quand tu veux car moi aussi je ne vois pas ce qui pose problème ^^

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Noté ..

Mais pas ce soir ... Wink

Au pire RdV par MP .....

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
BONJOUR
AVEZ VOUS TROUVE LA SOLUTION CAR J AI LE MEME PROBLEME AVEC VISTA ET MON WP7 LG OPTIMUS.

MERCI D AVANCE

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Salut EIMTGV99

Afin que nous puissions continuer à t'orienter au mieux, pourrais-tu, s'il te plait, aller te présenter dans la section prévue à cet effet, et ce afin que nous puissions mieux te connaitre Wink
Arrow Rendez-vous dans la section des présentations

Et puis évite les posts en majuscules ..... Nous sommes nombreux à avoir les oreilles un peu ... sensibles Wink

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Ca avance votre histoire ?? ou faut qu'on s'y mette à plusieurs :p

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Non ...

Vista em*** son monde ! => problèeme similaire sur 2 appareils différents mais OS sur PC idem .....


Et arrête de te moquer ..... Very Happy

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Quelle idée de tourner sous Vista aussi ... C'est pire qu'un gouffre cet OS :p ...

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Oui mais n'empêche que ... :p

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
slt les amis

ma présentation est faite,à présent avez vous trouvé une solution car j'ai exactement le meme problème que Katty77 sous vista.

merci

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
Salut, et merci d'être passé par la case "présentation" Wink (Zack aurait été déçu ... :p ).

Pour être plus sérieux, je cherche activement pourquoi le "unlock" ne fonctionne pas sous vista....
Problème de configuration ?
Une dll manquante ?

Je ne sais pas ...
Pour le moment c'est le "statut quo" (pas de solution ....)

Mais dès que, le tuto sera mis à jour => surveillez le sujet.
Si d'autres (poloche / tchitchi / phil_rouge / ... ) trouvent la soluce, faites passer !

description[AIDE]Problème avec l'installation d'une appli *.xap EmptyRe: [AIDE]Problème avec l'installation d'une appli *.xap

more_horiz
hello!
je suis là juste pour regarder la photo de Cathy77...
Bonjour Cathy.. très jolie! :-))
heuuu... je m'égare là! lol
[AIDE]Problème avec l'installation d'une appli *.xap 944737 [AIDE]Problème avec l'installation d'une appli *.xap 3571724197
;-)

Retour au sujet... pfff
@ Cathy77 @ EIMTGV99
avez vous essayé de lancer xap installer, ou autre, en Mode Compatibilité "Windows XP Service Pack 2" ?
;-)

Dernière édition par tchitchi le Lun 28 Mar 2011 - 21:34, édité 1 fois
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum