[Résolu] S4 bloqué

Poster un nouveau sujet   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Aller en bas

[Résolu] S4 bloqué

Message par Tof_54 le Lun 15 Juil 2013 - 22:24

Bonjour à tous,

Je rencontre un énorme soucis avec mon S4 que j'ai depuis samedi, je vous explique en détail :

Tout d'abord après l'avoir reçu, je lui ai mis le cf auto root, jusque là pas de problème, ensuite j'ai voulu lui mettre le TWRP 2.6, donc flashage via odin 3.04, puis reboot en recovery pour voir si il fonctionnait, et là il est resté bloqué sur l'image du début, et je ne pouvais plus rien faire, j'ai dû donc enlever la batterie pour le redémarrer.

Je remets la batterie, et je redémarre en mode download pour flasher le TWRP 2.5, pensant que le 2.6 ne fonctionnait pas, donc je flash le 2.5, je reboot en recovery, et là j'arrive bien sur le recovery, je décide donc de faire un format system, et wipe data, system, dalvik et cache, je pensais que tout se passait bien mais en y regardant de plus près, j'avais des erreurs dans le petit log à l'ecran, en rapport avec le répertoire /data et /data/media il me semble, j'ai remarqué ça quand j'ai installé la rom Omega 1.0 en 4.3.

Je flash donc cette rom, ça se passe bien, le téléphone reboot, et j'arrive bien sur la rom (entre nous je le trouve bizarre le 4.3 lol), je l'utilise un peu et tout fonctionnait correctement, mais en voulant le mettre en charge, j'ai vu que la charge ne prenait pas, je décide donc de le redémarrer, et là il restait bloqué sur le début avec le "Samsung Galaxy S4".

Donc obligé d'enlever la batterie, et je reboot en recovery pour changer la rom et mettre la Omega 7.1, je vois dans le post qu'il faut avant flasher la stock en ME2 il me semble, donc après le download de la ME2 et la Omega 7.1, je passe en mode download pour installer la ME2 via odin, tout va bien et la rom s'installe, mais toujours avec les petits soucis de répertoire, je reboot, et j'arrive bien sur la rom ME2, tout fonctionne sauf le wifi...

En parcourant les posts, je vois qu'avant de flasher la Omega, il faut lui mettre le modem MF8, donc j’éteins le S4, passage en download, flashage du modem via modem, reboot en recovery et flashage de la Omega 7.1.

Tout passe bien, je reboot donc sur la Omega, j'arrive bien dessus, le wifi fonctionne, je vérifie que j'ai toujours bien le root, c'est ok, je tourne un peu sur la rom puis je le reboot, histoire de bien mettre en place la rom.

Mais là rebelote, il reste toujours bloqué sur l’écran de boot, je prends mon mal en patience, j'ai vu que Céline avait flashé avant la Omega la Stock MF8, je repasse donc en recovery, flashage de la MF8, ça passe, j'arrive bien sur la rom et tout fonctionne, mais dès que je veux le redémarrer, même chose, toujours bloqué.

Je commence à désespérer, je pense qu'il faudrait pouvoir tout supprimer sur le téléphone, je dois avoir un soucis dans les répertoires, /data etc, j'ai vu qu'il m'avait créé d'autres répertoires comme /datadata, /data0 etc, c'est très bizarre.

Voilà, merci par avance à ceux qui pourront m'aider Wink 

@+


Dernière édition par Tof_54 le Sam 20 Juil 2013 - 20:11, édité 1 fois
avatar
Tof_54
Amateur

Amateur

Appareil principal : SAMSUNG Galaxy Note 4
ROMs : X-NOTE Build 1.0 NJ4
Messages : 81

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par Mendicant Bias le Mar 16 Juil 2013 - 10:14

Bonjour Tof,

Je te conseil d'installer le Philz Touch Recovery disponible ici Philz Touch Recovery v5.07.1.

Quand c'est fait, tu vas dans le Recovery, tu fais un Wipe Data Factory Reset, Wipe cache partition, Wipe Dalvik cache (dans Advanced).
Ensuite tu vas dans "Mount et Storage", et tu fais un Format System, Format Preload et tu fais un Format /sdcard ou /internal sd (ATTENTION : Ça formatera complètement la mémoire interne du téléphone donc pense à sauvegarder les dossiers importants comme "clockworkmod", "DCIM", "Titanium Backup" (Si tu utilises), ...
Enfin, installe la rom ....
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par Tof_54 le Mar 16 Juil 2013 - 10:49

Merci Mendicant,

Je teste tout ça ce soir en rentrant du taf, je bosse d'aprem 12h-20h Sad, je te tiens au courant Wink

@+
avatar
Tof_54
Amateur

Amateur

Appareil principal : SAMSUNG Galaxy Note 4
ROMs : X-NOTE Build 1.0 NJ4
Messages : 81

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par Mendicant Bias le Mar 16 Juil 2013 - 14:01

Mais de rien et pas de soucis.
J'attends ton retour, bon courage pour le travail Very Happy 
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par WhiTe-WiiDoW-FR le Mar 16 Juil 2013 - 16:09

Salut ! perso a ta place j'aurai flashé une rom stock et j'aurai tout repris de zéro ^^
avatar
WhiTe-WiiDoW-FR
En manque

En manque

ROMs : MIUI V5 - 3.10.11
Messages : 1051

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par Tof_54 le Mar 16 Juil 2013 - 23:06

Re,

Je suis bien rentré du taff, il a fait chaud Very Happy , et après un bon repas et une bonne douche, je me suis mis aux manips Wink

Donc dans un premier temps, j'ai fait ce que tu m'as dis Mendicant, puis ensuite reboot en download, pour installer la MF8 stock via odin...

Sans succès, la rom s'est installée, puis reboot, et au reboot je ne voyais plus l'ecran, juste la barre de notif, et chose encore plus étrange, c'est comme si la rom avait démarré sans l'installation du début, où on demande la langue etc, et mon pass wifi était toujours en mémoire Shocked 

Donc j'ai voulu reboot en recovery, mais le philz avait disparu, j'avais le recovery android...

Donc réinstall du philz via odin, reboot en recovery, j'ai refait tes indications, en y ajoutant un format /data media...

Puis ensuite installation de l'Omega 7.1 depuis le recovery, et là miracle, apparement tout fonctionne correctement, je l'ai arrêté 3 fois et 3 reboot correct, je l'ai arrêté là, puis je l'ai mis en charge, ça fonctionne, oui car avant il restait bloqué sur la batterie vide sans charger...

Mais là apparemment ça tient, par contre il était bien chaud, mais j'ai vu que c'était soit disant normal lorsque l'on flash, je reconfirme dans 2-3 jours quand je l'aurais configuré comme il faut avec mes apps etc Wink

Sinon un grand merci à toi Mendicant pour la marche à suivre, t'es un chef cheers king cheers 

@+

avatar
Tof_54
Amateur

Amateur

Appareil principal : SAMSUNG Galaxy Note 4
ROMs : X-NOTE Build 1.0 NJ4
Messages : 81

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par Mendicant Bias le Mar 16 Juil 2013 - 23:17

Re Tof,

Mais de rien c'est un plaisir Very Happy 
Très heureux pour toi que tout fonctionne maintenant cheers 
Et merci à toi pour le retour complet de tes manipulations ça sera très utile à d'autres personnes qui peuvent être dans le même cas que toi.

Bonne soirée et à bientôt.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par Tof_54 le Sam 20 Juil 2013 - 20:14

Bonjour à tous,

Bon j'ai passé le sujet en résolu, car rien d'anormal jusque ici, j'ai même reflasher l'Omega v8, et tout s'est bien passé...

Je me demande si mes soucis ne venait pas de TWRP, car comme tu me l'as conseillé plus haut Mendicant, depuis que je suis en Philz, tout va bien Wink, encore merci à toi cheers 

@+
avatar
Tof_54
Amateur

Amateur

Appareil principal : SAMSUNG Galaxy Note 4
ROMs : X-NOTE Build 1.0 NJ4
Messages : 81

Revenir en haut Aller en bas

Re: [Résolu] S4 bloqué

Message par Mendicant Bias le Sam 20 Juil 2013 - 23:07

Bonsoir Tof,

Mais de rien c'est un plaisir et content que tout fonctionne bien pour toi cheers 
Amuse toi bien avec ta nouvelle rom.
Bonne soirée et à bientôt.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum