Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

mode_editPoster un nouveau sujetreplyRépondre au sujet
Partagez

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Mise à jour post 1 et 2 pour distinguer la version officielle de rovo et lister toutes les versions non officielles (spéciales Samsung, MIUI et systemless)

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Nouveau Xposed Installer (version 3.1) !
• Material Design
• Téléchargement du bon ZIP framework pour votre version Android/architecture
• Installer/Désinstaller Xposed depuis l'application, aucun recovery custom requis (mais on en a toujours besoin pour reflasher la ROM en cas de pépins)
• Beaucoup de changement sous le capot : stabilité, compatibilité et qualité du code

Attention, zip pas encore disponible pour ICS/JB/KK.

Prochain objectif : Nougat !

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Bonjour à tous
enfin !!! Tout fonctionne chez moi
d'ailleurs je m'en reviens pas comme ce fut simple ! et cela correspond bien à ce que Primo explique plus haut
j'ai pris la dernière version de "materiel design"

Quest'ce que je ferai sans vous hein! Merci x10

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Je suis toujours avec la v3.0_alpha4 pour l'apk Xposed Installer, et je viens de découvrir l’existence de la version 3.1, par l’intermédiaire de Fdroid qui me propose une mise à jour.
C'est valable également pour les ROM Samsung ou pas, car sur la version XDA-Samsung, ils ont laissé le lien vers la v3.0_alpha ??

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
wanam renvoie vers un fichier .apk plutôt que vers le sujet de rovo89.
Il a oublié de faire la mise à jour.

Oui, tu peux utiliser la 3.1.1.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Ok, je tente.
Merci

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
bonjour à tous
surtout à Primokorn en le remerciant publiquement :merci:

j'ai Nougat sur mon tél et évidement ça ne fonctionne plus Xposed
je suis le plus triste du monde

si vous avez des solutions ou des modules à me proposer sur Magisk....

dieu (ou je ne sais pas qui) vous le rendra genmob Powaa

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Salut,
Content d'apprendre que tu sois sur Nougat Wink

Xposed, y'a rien à faire pour Nougat. Faut attendre ou passer à autre chose. Le temps de développement est très long. Ce n'est clairement pas la priorité du développeur.

Pour Magisk, je n'utilisais que le module ViPER4Android. Dans le repo officiel, y'a pas grand chose pour le moment. Tu peux en trouver d'autres dans le forum dédié sur XDA.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
je suis sur que Xposed va venir sur Nougat un jour ou l autre
j'avais quand même des super modules sur Xposed
j ai toujours mon M9 et un A9 et un One qui tournent avec ...
ça me rend triste...
j'espère trouver des modules mais sur le lien XDA je ne vois rien en ce sens (mauvais anglais que j'ai)

c est quoi ce module viper4android alors que tu n'as pas de rom viper ??

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Oui, "un jour" comme tu dis. Disons que je ne retiens pas ma respiration en attendant une version compatible smile

Depuis le forum dédié XDA tu fais un CTRL+F [module] et tu en trouveras quelques uns. Rien d'exceptionnel. Je doute que Magisk attire autant de développeurs que Xposed et je doute qu'il puisse faire autant de choses.

ViPER4Android est une application de sons à la base, rien à voir avec la ROM Viper.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
ok pour le module son, j'ai en général un mod moi sur mon tél
mais avec nougat je n'ai rien remis
je ne sais même pas si c'est faisable

sur les modules mon tél me propose (dans magisk)
xposed framework SDK 21.22 et 23$

tu crois que je peux faire tourner Xposed avec Magisk ???

désolé mais je ne comprends pas assez l'anglais

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Les modules Xposed dans Magisk c'est pour avoir le framework en systemless.
Aucune chance avec Nougat.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
snifff
bon fausse joie....
et je ne trouve pas de modules dans la même idées que ceux que j'avais sur xposed
si tu en entends parler....
-kmod par exemple pour whatsapp
- recent clear app qui étais génial (mais je me demande si nougat ne le gère pas vraiment)
- youtube adaway
- swiftkey goodnes son more fields

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
À quoi ils te servaient ?
Pour YouTube, y'a ceci.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
le swiftkey gardait en mémoire les adresses email connues (super pratique)
le recent clear ferme d'un bouton toutes les applications ouvertes et t indique le gain de place mémoire
le kmod personnalise à l'excès whatsapp (mais ne fonctionne plus depuis 2 version de whatsapp)
avec nougat fini d aller dans system...donc je vais patienter pour youtube (merci du lien)

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Déjà, pour info :
J'utilise Swiftkey et il mémorise déjà les adresses e-mail souvent saisies.
Le recent clear, pas mal de ROMs custom proposent ces options.

Comment ça "avec nougat fini d aller dans system" ?

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
ah..alors le modules pour swiftkey , ce n'est pas lui qui permet l'ajout des adresses email ?
j ai toujours cru que c était le module alros c est génial si ça le fait sans
recent clear la viper ne le faisait pas ou alors j ai pas vu ou, et sur nougat je n'ai aps encore cherché

dans le post de XDA j ai vu qu'il ne fallait plus aller sur system mais je n ai pas vérifier pour quoi

en même temps le peu que je vais sur Youtube je vais supporter quelques pub, pour peu que AdAway les bloques...

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Oui, quand je suis dans mon appli d'email, le fait de saisir la première lettre d'une adresse e-mail l'affiche dans la barre de suggestions Swiftkey.

Pour Youtube :
1. AdAway (ou n'importe autre solution gérant le fichier hosts) ne permet pas de bloquer les pubs.
2. La version patchée proposée par arter97 consiste justement à mettre l'application dans la partition /system.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Bonjour,

je viens vers vous car j'ai un pb avec le framework, suite à la dernière mise à jour d'android (je suis en 6.0.1).

Lorsque j'installe le fichier xposed-v86.0-alt-sdk23-arm-custom-build-by-wanam-20160710.zip à partir de TWRP et que je fais un Wipe Cache, Dalvik / Art juste aprés. j'ai le message suivant:

- Placing files
gzip: can't open "/system/lib/libart-compiler.so.orig.gz" : file exciste

puis en rouge
le processus updater s'est terminé avec erreur:1 Erreur lors de l'installation du fichier ZIP "/sdcard/xposed-v86.0-alt-sdk23-arm-custom-build-by-wanam-20160710.zip"

forcement aprés, une fois dans Xposed, il me dit que "Xposed framework version 86.0-alt (custom build by wanam 20160710) is installed, but not active. please check the logs for details.

Voici les logs de Xposed:
05-21 18:46:15.413 I/Xposed
( 541): -----------------05-21 18:46:15.413 I/Xposed
( 541): Starting Xposed version 86.0-alt (custom build by wanam / 20160710), compiled for SDK 23
05-21 18:46:15.413 I/Xposed
( 541): Device: SM-G901F (samsung), Android version 6.0.1 (SDK 23)
05-21 18:46:15.413 I/Xposed
( 541): ROM: MMB29M.G901FXXU1CQC1
05-21 18:46:15.413 I/Xposed
( 541): Build fingerprint: samsung/kccat6xx/kccat6:6.0.1/MMB29M/G901FXXU1CQC1:user/release-keys
05-21 18:46:15.413 I/Xposed
( 541): Platform: armeabi-v7a, 32-bit binary, system server: yes
05-21 18:46:15.413 I/Xposed
( 541): SELinux enabled: yes, enforcing: yes
05-21 18:46:15.463 I/Xposed
( 541): -----------------05-21 18:46:15.463 I/Xposed
( 541): Added Xposed (/system/framework/XposedBridge.jar) to CLASSPATH
05-21 18:46:15.813 I/Xposed
( 541): Detected ART runtime
05-21 18:46:15.813 E/Xposed
( 541): Could not load libxposed: dlopen failed: library "/system/lib/libxposed_art.so" not found
05-21 18:46:16.323 E/Xposed
( 541): Errors during Xposed initialization
05-21 18:46:16.323 E/Xposed
( 541): java.lang.UnsatisfiedLinkError: No implementation found for boolean de.robv.android.xposed.XposedBridge.hadInitErrors() (tried Java_de_robv_android_xposed_XposedBridge_hadInitErrors and Java_de_robv_android_xposed_XposedBridge_hadInitErrors__)
05-21 18:46:16.323 E/Xposed
( 541): at de.robv.android.xposed.XposedBridge.hadInitErrors(Native Method)
05-21 18:46:16.323 E/Xposed
( 541): at de.robv.android.xposed.XposedBridge.main(XposedBridge.java:77)

merci pour votre aide

Fred

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Bonjour,

• Tu es sur un firmware 6.0.1 stock officiel ou une ROM custom ? Si custom, laquelle ?
• Essaie plutôt avec la version marshmallow 87.1 (arm ou arm64 selon ton appareil)

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Bonjour,

Merci pour ta réponse, je suis sur une ROM officielle opérateur Orange.
je vais désinstaller le framework via TRWP et mettre le 87.1.
Je suis sous une archi arm normalement (SM G901F - galaxy s5+)

je fais ça ce soir et te fais un retour

Bonne journée

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
OK, au passage, vérifie de bien avoir la dernière version de Xposed Installer.
De mémoire, il détecte ta version Android et ton architecture pour aller télécharger le bon Xposed framework. Il lance même l'installation je crois.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
J'utilise Xposedinstaller_3.0_alpha4.apk
est ce la dernière ? ou puis je avoir la dernière ?

Merci

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
ICI
C'est celle recommandée par le gars qui s'occupe de Xposed version Samsung pour info.

descriptionRe: [Xposed Framework] Installation et informations sur KitKat, Lollipop, Marshmallow, Nougat et Oreo

more_horiz
Bonsoir,

J'ai desinstallé Xposed Framework et j'ai retrouvé mon téléphone en pleine forme, ouf !

Puis j'ai installé XposedInstaller_3.1.1, impeccable mais au moment de telecharger le framework j'ai eu ça comme message erreur (voir photo): donc je l'ai désinstaller je me demande s'il existe un framework pour un Galaxy s5+.
Mon ancienne version s’appelait:
xposed-v86.0-alt-sdk23-arm-custom-build-by-wanam-20160710
La nouvelle
xposed-v87.1-sdk23-arm-custom-build-by-wanam-20161125
la différence se situe au niveau du "alt" ds le nom de la version, je n'en ai pas trouvé de plus récente.
Si quelqu'un a une solution !?!
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum
reply